FORUMS: list search recent posts

FCP 7 - audio export issues

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ronit Bezalel
FCP 7 - audio export issues
on Jul 23, 2015 at 7:20:57 pm

I'm exporting a sequence via "using QT conversion" and selecting the ProRes HQ 422 1920x1080 30p option.

The exported clip does not have audio. The sound is definitely in the timeline, the channels are activated, and I'm exporting the project with audio. Yesterday this was working and today it's not. It's one of those cases where I feel like either I'm going crazy or the program is. It might be a simple solution but I can't figure out what's happening.

I've tried exporting via the three provided settings: Channel Grouping, Stereo Downmix, and Discrete Channel. Nothing works. Yesterday I had success using Channel Grouping. I thought everything was the specs same today. I've restarted my computer, tried opening a new project and putting the sequences in this new project. I've searched the web but cannot find any reference to what might be going on.

Anyone able to help?


Return to posts index

Shane Ross
Re: FCP 7 - audio export issues
on Jul 23, 2015 at 8:09:04 pm

Why CONVERSION, might I ask?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Ronit Bezalel
Re: FCP 7 - audio export issues
on Jul 23, 2015 at 8:10:26 pm

Oops, I made a mistake. Didn't use conversion, but rather, the export to QT Movie setting.


Return to posts index


Shane Ross
Re: FCP 7 - audio export issues
on Jul 23, 2015 at 8:33:54 pm

Not recompressing? When you GET INFO on the clip, and GET INFO, does it list an AUDIO FORMAT as well as video?
And does the Movie Properties show audio as being present?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Ronit Bezalel
Re: FCP 7 - audio export issues
on Jul 23, 2015 at 8:48:29 pm

Not sure whether you're referring to the exported clip or the clip in my timeline.

I should mention that I'm exporting a nested sequence.

When I click GET INFO on the EXPORTED clip - the audio CODEC is listed as Linear PCM.
I'm not sure how to find out any other info.

When I look at the Movie Properties on the clip in my timeline it shows that there is audio, but doesn't list the format.

Does this help? Not 100% sure I've answered your questions.


Return to posts index

Shane Ross
Re: FCP 7 - audio export issues
on Jul 23, 2015 at 9:57:28 pm

OK, so it IS exporting audio, but you can't hear it. There is an audio track, and yes, PCM is an audio format.

Can you hear anything else played from the desktop/Finder level? Wondering if audio is muted or redirected somehow.

Reimport the clip into FCP as well...play it back...do you hear audio?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Ronit Bezalel
Re: FCP 7 - audio export issues
on Jul 23, 2015 at 11:10:39 pm

Hi Shane,

Okay - you're right - there is sound, and I hear it when I play the clip back in FCP. Most of the time the sound isn't playing through Quicktime. But sometimes it does play and I hear the audio. I tried this on two Mac computers and got the same issue. Any clue of what might be happening? Thanks for the troubleshooting so far!

Ronit


Return to posts index

Shane Ross
Re: FCP 7 - audio export issues
on Jul 23, 2015 at 11:36:48 pm

Hmmmm, that is curious. Can other apps play it back fine? VLC? MPEG STREAMCLIP? Now I'm wondering if there's a phase issue. But you exported MONO, and that didn't fix it...right?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]