FORUMS: list search recent posts

The Footage on FCP is not like the video played back with Klite Codec Pack insltalled on windows

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Akhlas ahmed
The Footage on FCP is not like the video played back with Klite Codec Pack insltalled on windows
on Jun 15, 2015 at 11:39:31 am

The Footage on FCP is not like the video played back with Klite Codec Pack installed on windows

I have shot on DVCAM mode using PD 170 and captured using a Firewire through a VTR. The footage is showing grainy and blurred in FCP.

But when I play the same footage in Windows 7 system with K lite codec pack installed , it gives me clear and sharp.

Is there a way I can have the video to look the same on FCP and more importantly can I take an export so as to have a clear and Sharp video on any system.

I have tried using Perian codec pack which is an alternative for KLite Codec pack but it is not helping.


Return to posts index

Shane Ross
Re: The Footage on FCP is not like the video played back with Klite Codec Pack insltalled on windows
on Jun 15, 2015 at 5:03:03 pm

[Akhlas ahmed] "I have shot on DVCAM mode using PD 170 and captured using a Firewire through a VTR. The footage is showing grainy and blurred in FCP."

It shouldn't. That's a straight digital transfer...1s and 0s. If captured as DV/NTSC or DV/PAL via firewire, it's an exact copy as on the tape.

Do note that FCPs interface isn't full quality. If you want to see what it looks like, using the deck still connected to the computer, play out of FCP and have the deck also connected to a TV. Then you see exactly what it looks like, and it should match what's on the tape.

Using any other codec will recompress the footage.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Akhlas ahmed
Re: The Footage on FCP is not like the video played back with Klite Codec Pack insltalled on windows
on Jun 16, 2015 at 9:59:49 am

Thanks Shane For such a prompt reply.



Also the timeline is showing a grey render (Proxy) line do you think it might be the reason.

I am into edit and will render it once I have a cut lets see how the out looks then.


Return to posts index


Shane Ross
Re: The Footage on FCP is not like the video played back with Klite Codec Pack insltalled on windows
on Jun 16, 2015 at 3:50:26 pm

If you have ANY sort of render bar, that means that your sequence settings and your clip settings do not match. For best results, they must. So if you are running FCP 6 or 7, dropping a captured clip into a new sequence will cause FCP to ask if you want the sequence to match the clip...you click YES. Prior to that you needed to choose the proper EASY SETUP that matched your settings. Do that if you still get that render bar

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]