FORUMS: list search recent posts

FCP 7 + Yosemite horizontal screen tearing

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Emily McKay Bussac
FCP 7 + Yosemite horizontal screen tearing
on Jun 12, 2015 at 9:28:24 am

Since upgrading to Yosemite 10.10.3 I've had horizontal screen tearing issues in FCP 7.
My system is an iMac (27-inch, Late 2012)
With NVIDIA GeForce GTX 675MX 1024 MB graphics
I've updated my NVIDIA drivers
I've reinstalled FCP
and tried Quartz Debug to either disable or force Beam Sync
Nothing works!
Any suggestions?
Emily


Return to posts index

Nick Meyers
Re: FCP 7 + Yosemite horizontal screen tearing
on Jun 12, 2015 at 4:01:00 pm

i was about to suggest flipping though the refresh rates of the monitor,
but that option seems to have been taken away in Yo-yo.

nick


Return to posts index

Nick Meyers
Re: FCP 7 + Yosemite horizontal screen tearing
on Jun 14, 2015 at 3:23:11 am

ok, refresh rate can be found in the System Prefs,
Displays, under OPTIONS.

i'd day experiment with those
although when we tried with a projector, we couldn't get rid of the tearing (we played via QT instead)
however, the projector only had a few rates.

good luck!
i'd love to hear how you go

nick


Return to posts index


Dave LaRonde
Re: FCP 7 + Yosemite horizontal screen tearing
on Jun 12, 2015 at 6:12:21 pm

Now, you DO understand that FCP 7 is a five-year-old piece of software which hasn't been supported by Apple for the past three years, correct?

....and that Yosemite is just months old, and was developed with absolutely no regard for FCP 7, correct?

...and that there could be all sorts of problems with that scenario, and not all the problems have been identified yet, correct?

Here's my advice: revert to an older OS to reliably run FCP 7, or start using FCPX.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

John Rofrano
Re: FCP 7 + Yosemite horizontal screen tearing
on Jun 13, 2015 at 1:34:18 am

[Dave LaRonde] "Here's my advice: revert to an older OS to reliably run FCP 7, or start using FCPX."
+1

Probably not what you want to hear but seriously, if you need or want to stay with FCP 7 you should stay on the last OS version that supported it which was OS X 10.7 Lion. Otherwise you are asking for trouble and you'll have no support when you find it. I keep a boot drive with Snow Leopard on it for times when I need to go back to older software. Otherwise, every day I boot into Yosemite and use FCP X.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]