FORUMS: list search recent posts

Rolling Credits wont render

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonny Cates
Rolling Credits wont render
on Jun 4, 2015 at 9:42:14 pm

Final Cut Pro v6.0.6

Never seen this problem...


Rolling credits in (two sections) wont render the second section, but will render the first.

I have two sections of rolling credits that are about a minute long each, and are close together. The first section of credits render and come out fine, the second section wont come out at all. When I click on the second file to load it up in the viewer, the credits are there as should be, just not in the final.

Any ideas?


Jonny Cates

Jonny Cates


Return to posts index

Dave LaRonde
Re: olling Credits wont render
on Jun 5, 2015 at 2:09:08 am

When was the last time you trashed FCP Preferences? I bet it does the trick.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Jonny Cates
Re: olling Credits wont render
on Jun 5, 2015 at 7:29:46 am

Actually Dave, I should have thought about that myself. But alas, that did not work after all.

But after a lot of thought and pondering, I figured out what the problem was. I had inadvertently put too much space in between lines of peoples names, and it must have created a text base that was way too long for the clip itself. Too much of spaces in between rolling lines can make the whole roll disappear entirely. I simply shortened the space between the lines... and voila!

Thanks again for the input Dave.

At least I got my preferences trashed...

Jonny Cates


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]