FORUMS: list search recent posts

Cannot disable frame blending AT ALL, making animation interlaced

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brook Sykes
Cannot disable frame blending AT ALL, making animation interlaced
on May 27, 2015 at 11:36:57 am

I have an animation clip alongside regular footage, all clips are progressive however the animation looks interlaced, jagged and messy. It's fine outside of FCP 7, but on the timeline its interlaced. I figured out this was because Frame Blending was checked, after unchecking it i realised it was still there, i went back to see frame blending and it was still checked.
I imagine this is because my timeline is 25fps and the live action footage is 23.98fps. everything in this sequence has irremovable frame blending checked.

My question is, how do i have un frame blended 25fps animation intercut with 23.98 footage exported on a 25fps timeline?

Thanks for any ideas, first time post.


Return to posts index

Dave LaRonde
Re: Cannot disable frame blending AT ALL, making animation interlaced
on May 27, 2015 at 3:52:02 pm
Last Edited By Dave LaRonde on May 27, 2015 at 4:31:52 pm

I don't know if you're seeing interlacing. I know you're seeing frame rate mismatches. You have a small but correctable mess on your hands.

If most of the footage is 23.976 (aka 23.98), I would edit in a 23.976 timeline.

Before editing I would either CONFORM the 25fps animation to 23.976 using Cinema tools, making it a little slower and a little bit longer in duration....
...or I would CONVERT the 25fps animation to 23.976 using Compressor or a plugin like Twixtor, which preserves the speed and duration.

However, we don't know the frame rate at which you're required to deliver the finished work, so it's tough to give definitive advice past this point.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]