FORUMS: list search recent posts

FCP 7 won't apply a pixel fix filter

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Simo Valley
FCP 7 won't apply a pixel fix filter
on May 18, 2015 at 9:11:48 pm

Hi all,

I've checked the message board but it seems to me I'm the first one having this crazy problem - I've been trying for DAYS to export some videos from FCP7 but the software just won't listen to me… I had to apply a 'pixel mask' filter in order to cover a red pixel I have in my camera, in the timeline it's all fine but when I export it comes out again!

What am I doing wrong?

The files come from a 5D Mark II, I am exporting in H64 they are meant to be streamed online.

Can anyone help me please? I am going crazy and wasting sooo much time!

Thanks all :)


Return to posts index

Shane Ross
Re: FCP 7 won't apply a pixel fix filter
on May 18, 2015 at 10:05:33 pm

Are you editing the raw files the camera made, or did you convert them to ProRes 422?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Simo Valley
Re: FCP 7 won't apply a pixel fix filter
on May 19, 2015 at 7:20:09 am

Hi Shane, I did convert them in ProRes.


Return to posts index


Nick Meyers
Re: FCP 7 won't apply a pixel fix filter
on May 19, 2015 at 9:55:44 am

try a straight export with no conversion,
then convert the export to H264


nick


Return to posts index

Simo Valley
Re: FCP 7 won't apply a pixel fix filter
on May 19, 2015 at 8:31:00 pm
Last Edited By Simo Valley on May 19, 2015 at 8:32:52 pm

Hi Nick,

many thanks for your reply. Do you mean that I should choose "Export as Quicktime movie" instead of choosing "Export with Quicktime conversion"? Am I right?

thanks again, I'll let you know what happens.


Return to posts index

Simo Valley
Re: FCP 7 won't apply a pixel fix filter
on May 20, 2015 at 7:23:31 am

it's still there :(


Return to posts index


Nick Meyers
Re: FCP 7 won't apply a pixel fix filter
on May 20, 2015 at 9:21:14 am
Last Edited By Nick Meyers on May 20, 2015 at 9:25:06 am

did you export using the default "Current Settings" or did you alter them?

was it rendered?

if it's rendered, then you could import the render files,
line them up and export.
although i;ve no idea why it wont export


nick


Return to posts index

Tom Matthies
Re: FCP 7 won't apply a pixel fix filter
on May 20, 2015 at 1:47:52 pm

Is your footage interlaced and are you looking at both fields when you set up your filter? Is it possible that you are masking the pixel on one field but not the other? Set your canvas to 100% and see if you are actually covering the pixel on both fields. Just a thought.

Not my monkeys. Not my circus.


Return to posts index

Simo Valley
Re: FCP 7 won't apply a pixel fix filter
on May 20, 2015 at 4:44:39 pm

Thank you Tom, but I'm not sure what you mean by "both fields"? If I set the canvas to 400% I see that I cover the pixel on both sides, but I'm not sure this is what you mean? Thank you so much!


Return to posts index

Dave LaRonde
Re: FCP 7 won't apply a pixel fix filter
on May 20, 2015 at 5:36:53 pm

Video from a 5D-II isn't interlaced,so it doesn't matter. But you might be experiencing general FCP flakiness.

I'd trash my FCP Preferences. Digital Rebellion has a FREE FCP Preferences Manager, which makes the process very easy. Look 'em up and get it.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Simo Valley
Re: FCP 7 won't apply a pixel fix filter
on May 20, 2015 at 8:49:59 pm

Thank you Dave, I'm trying that… will keep you posted!


Return to posts index

Simo Valley
Re: FCP 7 won't apply a pixel fix filter
on May 20, 2015 at 9:30:29 pm

Dave, it worked!!! I'm sooo happy! Thank you thank you!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]