FORUMS: list search recent posts

Conforming 59.94 Canon C100 Mark II in Cinema Tools

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Dagg
Conforming 59.94 Canon C100 Mark II in Cinema Tools
on May 4, 2015 at 8:53:08 pm

hi there - i've never had any problem conforming 60 FPS footage from a DSLR in Cinema Tools, but now i'm trying to conform C100 Mark II footage (prores 422 HQ) but it won't let me. The options are all greyed out.

Clip was transcoded with Brorsoft MTS converter. I also tried Clipwrap, but same problem in Cinema Tools.

Anyone have any insight on this?

Original settings in camera:

AVCHD 28 Mbps LPCM 59.94P

I tried shooting an MP4 clip with these settings:

35 Mbps 59.94 (then transcoded to prores 422 HQ)

When I tried to conform in Cinema Tools, it was SUCCESSFUL. But MP4 isn't really usable for what I need.

What am I missing here?

Thank you so much.


Return to posts index

Shane Ross
Re: Conforming 59.94 Canon C100 Mark II in Cinema Tools
on May 4, 2015 at 10:50:14 pm

IS the other clip 60fps...or 59.94fps?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Steve Dagg
Re: Conforming 59.94 Canon C100 Mark II in Cinema Tools
on May 4, 2015 at 11:15:19 pm

Thanks - the other clip (the MP4 clip) is 59.94, yes.


Return to posts index


Shane Ross
Re: Conforming 59.94 Canon C100 Mark II in Cinema Tools
on May 5, 2015 at 12:15:58 am

Ok, but the first one...the one that won't work...what is the frame rate?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Steve Dagg
Re: Conforming 59.94 Canon C100 Mark II in Cinema Tools
on May 5, 2015 at 12:17:20 am

no prob.. it's also 59.94, and i'm trying to conform it to 24 fps..


Return to posts index

John Pale
Re: Conforming 59.94 Canon C100 Mark II in Cinema Tools
on May 5, 2015 at 12:29:36 am

As a test, run it through compressor, as ProRes HQ.

I have a feeling that third party software is using a hacked reverse engineered ProRes Codec and Cinema Tools is balking.


Return to posts index


Steve Dagg
Re: Conforming 59.94 Canon C100 Mark II in Cinema Tools
on May 5, 2015 at 4:21:40 am

thank you so much, john - i'll give that a go (however, the MP4 clip that successfully conformed was from the same conversion software.. still worth a try though)


Return to posts index

Steve Dagg
Re: Conforming 59.94 Canon C100 Mark II in Cinema Tools
on May 6, 2015 at 3:45:02 am

john - happy to announce that it worked! thanks so much. kind of a pain and an extra step, but for now i'm happy. all the best.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]