FORUMS: list search recent posts

FCP 7 - Please

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Gutermuth
FCP 7 - Please
on Apr 30, 2015 at 11:49:22 am

Hi All,

I have FCP 7.03 on a MP running Mavericks

I have this issue where when I add any transition between 2 clips, A to B looks ok, but when I go from B to A I get a glitch at the very last frame of the transition.

when I double click the transitions that have this issue, the ones that are fine, have the usual thumbnail on top in A and Bottom in B... but when I do this for the ones with the issue, I notice the Top B looks ok, BUT the bottom A has just a white box with an x through it.

Here is some more info:

The two clips are from 2 different cameras that have two different codecs, etc - A roll is from a Canon XL-H1 so it's HDV and B roll is from a Canon M500 (pro cmos, same format/codec as the XA20, etc)

I just did another project before this with the two SAME cameras, and I didn't have this issue - I had something like this happen last year when I used just standard cross dissolve, but then used a third party one, and that worked - I just tried that again, but this time, no dice...

like everyone, Im on a deadline, and have many upcoming projects.

Thanks in advance for any all help on this issue.

Rob

Rob Gutermuth
Media Creations


Return to posts index

Mark Suszko
Re: FCP 7 - Please
on Apr 30, 2015 at 1:38:52 pm

I have to ask - do you actually have long enough "handles" in the footage to span the full duration of the effect? Does the problem go away if the duration of the effect is shortened significantly?


Return to posts index

Rob Gutermuth
Re: FCP 7 - Please
on Apr 30, 2015 at 1:55:48 pm

Hi Mark,

I was just using the 1 sec default, some were longer than that though. Guess I can try like a 1/2 second, etc... but I think the results will be the same...

An update, to make this simple....

So, I wiped Pref, etc, created a brand new project, and only brought in the A Roll clip (just one 2hr file)

I dropped it into a new timeline, Sequence matched the clip.... no rendering needed at all.

all I did was just make a cut anywhere, and then add in any transition, and the problem is still there!

I brought in another file from the same device I captured with (using Firestore HD off XL-H1) and that one is fine... make that cut somewhere in the middle, or where ever, and add a Cross Dissolve, and top and bottom show up...

I even used the same sequence for both tests - why is this file doing this, and the other one on the same drive not? the other is only 45 mins, but still.

This is very strange for me.... why would it do this?

I am going to try this one file from scratch on my other machine that is running Snow Leopard, but same version of FCP...

Again, to be clear, you don't see a glitch when I view them in the timeline, only when exported and then played back in QT... I can provide screen shots for anyone that would like to see what Im talking about?

Thanks all - if I find out where the problem is, I can report back, in case someone else has the same issue(s)

Rob

Rob Gutermuth
Media Creations


Return to posts index


Rob Gutermuth
Re: FCP 7 - Please - UPDATE - SOLVED
on Apr 30, 2015 at 4:12:38 pm

Ok, UPDATE Number 2!

I traced this problem/issue and maybe it can help other people....

The problem seems to be in the file structure of these Firestores - I have 4 of these, so I know them pretty well... I have the HD versions that connect via Firewire to my HDV cameras...

These will only record up to 1.7gb files at a time, and then the software writes a new file, but there is no break in video, it's seamless....

In the several years I have used these, I guess I was always under 60-70 mins before I would hit stop on the unit, and it wrote the end of that file... and then maybe I'd continue on, etc... after 10-15 mins, etc... (between acts, or halftimes, etc)

Anyways, in this case, the file has 15 parts, all but the last are 1.7gb - The transcoding software will see all these as one clip, and create one mov clip from the 15 m2t clips.... nice and all...

I tried splitting the transcode in 1/2 - meaning I deleted the last 1/2 of the 15 files, so it would only do the first 7... THAT worked - opened the MOV file in FCP 7 and did my cut test, added a cross dissolve, and top and bottom both showed me video thumbnails... JOY

then, I tried the last 8 clips, and same thing, worked FINE... My goal now, is to see where that breaking point is - 70 mins? 90 Mins? 100? I will just take away one end file at a time until it works right :-) Yes, I even tried to re-transcode the whole thing on another machine, and same result, so then I knew it wasn't anything but the file(s) at that point.

looks like the only thing I loose now is about 9 frames when I butt end them together... that's what I loose anyways when I do a tape change and the unit is supposed to continue to roll, but gets confused for 9 frames I guess, even if the device control is set to local, and no E tape control... - you can set these for complete tapeless, using the record/pause thumb button, but I don't like that, cuz I need it recording to "cover" my time for changing a tape....

I work in this way, so I have my tape as a back up to the HD footage, but I want these controlled separately, so that the 2 mins it takes me to do a tape change, I don't loose that time being recorded, and in case one or the other dies that day, at least I have it one way or the other (bad tape, or HD dies, etc) I guess it's the poor mans way of what Canon did with the dual recording modes on the newer cameras like the XF300, XA25, etc... so, if one card bites the dust that day, the other B slots card will hopefully work...

Anyways... Im not sweating as much as I was this AM... always something!

More things about the older Firewire firestores that I can share...

The 2.0 software has Quicktime as an option for recording HD footage.... DO NOT use that setting, because it doesn't work... I have 3 of the 4 units that have this option, and they must not have finished the firmware or something... ONLY ever use M2T files - they are the same, just in a different wrapper, and 2 hrs of video takes 10 mins to convert if you are just re-wraping the files into a quicktime file(s) Checked this with the 4 canon HDV cameras I have, and none will record native QT movies... no biggie, but just thought I'd mention this...

If this helps anyone avoid this issue, GREAT! It was a real head scratcher, but I hopefully have it sorted out now... darn Firestore - no wonder no one supports them anymore :-)

Cheers,
Rob

Rob Gutermuth
Media Creations


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]