FORUMS: list search recent posts

Motion lines on exported moving video

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Caroline Scott
Motion lines on exported moving video
on Apr 17, 2015 at 12:10:08 pm

I've exported my footage in Final Cut Pro 7 as a QT Movie. Footage shot in HD proress 422 match settings and everything to the sequence. All my footage has exported lovely but when I put all the QuickTime movies together and the re exported it, there are fuzzy lines when there is moving video. I was under the impression you could re export footage with quality dropping (didn't do file export conversion at any time.) help please !!


Return to posts index

Shane Ross
Re: Motion lines on exported moving video
on Apr 17, 2015 at 4:37:57 pm

[Caroline Scott] "I've exported my footage in Final Cut Pro 7 as a QT Movie."

What codec? What frame size? And you re-imported it?

[Caroline Scott] " All my footage has exported lovely but when I put all the QuickTime movies together and the re exported it, there are fuzzy lines when there is moving video."

Re-exported as what codec? And is this footage interlaced, or progressive?


Did you export as FILE>EXPORT>QUICKTIME and make it self contained, no recompression?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Dave LaRonde
Re: Motion lines on exported moving video
on Apr 17, 2015 at 4:40:05 pm

Sounds like it's interlaced original footage, and you're trying to make a progressive export. You'll have to use Compressor's Frame settings to deinterlace.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index


Nick Meyers
Re: Motion lines on exported moving video
on Apr 17, 2015 at 9:20:47 pm

sounds a lot lik you've got interlaced footage,

FCP's canvas and viewer show only 1 field at a time
Quicklime show both at once burt with a combed effect. looks bad.

THere's a quick fix to be had in Quicktime PLayer (not X)
open the Movie Properties (Window menu or Command J)
select the Video Track
Choose the Visual Settings pane,
check either single field or de-interlace.

this is ok for quick viewings, but if you need to create a de-interlaced master, it's not the way to go.


nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]