FORUMS: list search recent posts

Audio and video not in sync when playing timeline 720P50, greenscreen

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Niklas Wikman
Audio and video not in sync when playing timeline 720P50, greenscreen
on Apr 10, 2015 at 6:15:12 am

Hi,

I have a somewhat irritating bug right now.

Editing 85+ sequences, all with 720P50 and DVCPROHD codec.

iMac 27" i7, 8 GB RAM.

FCP 7.0.3

Two video tracks (greenscreen background + footage) Filters and motion applied.

Editing a text layer, then plays the sequence. Audio and video out of sync. Pauses, when resuming play, audio/video is in sync.

Edit some more text. Play video - audio/video out of sync. Pause and resume - audio/video in sync.

(Text is following speech, hence the need for AV to be in sync...)

Any ideas?


Return to posts index

Dave LaRonde
Re: Audio and video not in sync when playing timeline 720P50, greenscreen
on Apr 10, 2015 at 3:29:55 pm
Last Edited By Dave LaRonde on Apr 10, 2015 at 9:26:11 pm

It's going to be a pain if you have only an internal drive; you're counting on that one drive to play down two streams of video PLUS have FCP apply effects in real time. Something's got to give.
You'll probably have to futz with the RT controls, create video render files... what have you.

Just one of the reasons why a Macbook air makes a crummy editing platform.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Niklas Wikman
Re: Audio and video not in sync when playing timeline 720P50, greenscreen
on Apr 12, 2015 at 4:30:34 am
Last Edited By Niklas Wikman on Apr 12, 2015 at 4:33:32 am

No MacBook, iMac.

And scratchdisk is RAID1 over FW800.

The timeline plays without renderijg, but I guess I will simply have to render to have full A/V sync.

Thanks for your feedback, Dave. Much appreciated!



Return to posts index


Dave LaRonde
Re: Audio and video not in sync when playing timeline 720P50, greenscreen
on Apr 13, 2015 at 5:16:40 pm

Whoops. Got threads confused. It still sounds like a throughput issue, or perhaps you're using the wrong codec in the edit timeline.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Niklas Wikman
Re: Audio and video not in sync when playing timeline 720P50, greenscreen
on Apr 13, 2015 at 5:30:51 pm

Well, the timeline settings are matching the footage (720P50/DVCProHD from an HPX500).

Niklas



Return to posts index

Dave LaRonde
Re: Audio and video not in sync when playing timeline 720P50, greenscreen
on Apr 13, 2015 at 5:33:53 pm

Since doing this in FCP is proving to be a pain, uyou might give Motion a shot. You'd probably have better luck.

Too bad you don't have Thunderbolt....

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]