FORUMS: list search recent posts

Resizing/Scaling Artifacts problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Clyde Jones
Resizing/Scaling Artifacts problem
on Feb 26, 2015 at 12:58:21 pm

I'm hoping someone can help. I am experiencing some sort of artifacts from scaling a video channel to a smaller size in the frame.

I am trying to create a split screen video with two separate videos playing at simultaneously on the same screen in FCP 6.0.5. I have used the 'Motion' tab in the Viewer to rescale and reposition the two videos so that they sit side by side. The two videos used are also in separate videos where they fill the whole frame with no artifacts present. The artifacts appear in the detailing of of a picture frame in the back of shot when the video has been resized.

Please see the screenshots below. The first 3 show the artifacts in the left hand video channel and the 4th is the other full sized video with no artifacts showing.

https://images.creativecow.net/292526/picture5.png
https://images.creativecow.net/292526/picture6.png
https://images.creativecow.net/292526/picture7.png
https://images.creativecow.net/292526/picture8.png

The original footage was shot on Sony HVR-V1E at 1080i.
Sequence settings are shown here in the following screenshots

https://images.creativecow.net/292526/picture16.png
https://images.creativecow.net/292526/picture17.png
https://images.creativecow.net/292526/picture18.png
https://images.creativecow.net/292526/picture19.png

I have been editing on Dual 2 GHz PowerPC G5, Mac OSX 10.5.8

Any advise would be appreciated.
Thanks
Clyde


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]