FORUMS: list search recent posts

FCP7 on Yosemite: A/V sync trouble

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Davide Rossetti
FCP7 on Yosemite: A/V sync trouble
on Feb 18, 2015 at 4:49:24 pm

I'm a video editor.
I recently had to buy a new iMac 27inch (OS X Yosemite 10.10.2 - 3,5 GHz Intel Core i7 - RAM 16 GB - NVIDIA GeForce GTX 780M 4096MB).
Usually I work on FCP7, but on this new machine I have encountered an unusual problem when I try to do A/V sync.
If i put in sync audio and video "on the clapperboard", at the beginning of the clip, in the space of a few minutes the clip go out of sync, considerably.
With FCPX and Premiere Pro (using same clips, audio and video) I don't have this problem. And, obviously, this problem does not exists on my old Mac with old OS.

Why?
Someone can help me? TY


Return to posts index

Mark Suszko
Re: FCP7 on Yosemite: A/V sync trouble
on Feb 18, 2015 at 5:06:14 pm

Your audio may be set for the wrong sample rate


Return to posts index

Davide Rossetti
Re: FCP7 on Yosemite: A/V sync trouble
on Feb 18, 2015 at 5:11:02 pm

But on FCPX and Premiere Pro CS6 audio and video go forward in sync to the end of the clip...


Return to posts index


Shane Ross
Re: FCP7 on Yosemite: A/V sync trouble
on Feb 18, 2015 at 6:43:37 pm

FCP 7 isn't supported on Yosemite...and Yosemite lacks the fully featured core component that FCP 7 relies on, Quicktime 7. Because of this, FCP 7 won't function as well as on a supported OS, or as well as those that are supported on the current OS.

https://discussions.apple.com/thread/6837475

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Michael Gissing
Re: FCP7 on Yosemite: A/V sync trouble
on Feb 19, 2015 at 12:36:12 am

Once again the likely suspect is this.

https://forums.creativecow.net/readpost/8/1178226

I doubt it is anything to do with OS, sample rate etc. This incorrect timecode stamping is nearly ALWAYS the culprit.

Searching this forum would show you that sync drift is probably the most asked about problem in FCP7 ever.


Return to posts index

Davide Rossetti
Re: FCP7 on Yosemite: A/V sync trouble
on Feb 20, 2015 at 10:05:46 am

Converting the audio in .wav 48,000 / 16bit, the problem persists (even though the gap decreases).
By converting the audio to .aiff the problem instead disappears completely.

TY.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]