FORUMS: list search recent posts

Quartz Extreme????

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steven Austin
Quartz Extreme????
on Feb 14, 2015 at 10:23:05 pm

Very important question! FCP7 suddenly won't open. It's been rock-solid reliable since installation. The prompt that I get when I open it is:
"FCP requires that your system have a Quartz Extreme capable video card."
I'm on a Mac Pro tower, 1st gen quad core, 2.66 Ghz Dual Core Intel Xeon, 10 gigs RAM, 10,000 RPM Raptor drive. Never saw this prompt before and I've cut hundreds of pieces. What gives? Thanks!


Return to posts index

David Roth Weiss
Re: Quartz Extreme????
on Feb 15, 2015 at 1:16:39 am

Have you tried trashing prefs???

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]