FORUMS: list search recent posts

fcp won't load after deleting generated project render files

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Wade Ensign
fcp won't load after deleting generated project render files
on Jan 16, 2015 at 10:36:44 pm

After having trouble with getting final cut to render I read online that deleting the render files could fix the issue but it only made it worse, my project will say its rendering but gets to a certain point and just freezes, I can't export it, I can't edit it, I can't even view it.

Please help!


Return to posts index

Shane Ross
Re: fcp won't load after deleting generated project render files
on Jan 17, 2015 at 12:54:10 am

What is the codec of the footage you are working with? It is an editing codec FCP likes, like ProRes, DVCPRO HD, DV, HDV? Or is it an MP4 or H.264 or other Quicktime codec?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Wade Ensign
Re: fcp won't load after deleting generated project render files
on Jan 17, 2015 at 2:33:23 am

Yes, everything is mp4.


Return to posts index


Shane Ross
Re: fcp won't load after deleting generated project render files
on Jan 17, 2015 at 2:51:04 am

FCP doesn't work with MP4 files. It'll choke on them...if not at first, then when you try to render or export. Everything needs to be converted to ProRes before editing. You can try to go into the Sequence Settings and change the COMPRESSOR to ProRes...render, and try to export then. That's a quick band aid solution. If not...then you'll need to media manage the sequence, using the RECOMPRESS option to make the footage ProRes.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Wade Ensign
Re: fcp won't load after deleting generated project render files
on Jan 17, 2015 at 7:53:43 pm

Are you talking about where it says render format? Because that is already set to Apple ProRes 422


Return to posts index

Wade Ensign
Re: fcp won't load after deleting generated project render files
on Jan 17, 2015 at 7:56:07 pm

I think I may have been mistaken when I said the files were mp4 seems the CODECS for my files are AAC, H.264


Return to posts index


Shane Ross
Re: fcp won't load after deleting generated project render files
on Jan 17, 2015 at 8:19:05 pm

FCP doesn't work with h.264 files either. Anything not an FCP editing codec will give FCP trouble.

So your render format is already ProRes. Well, then that work around isn't working then. You'll need to convert all the footage to ProRes. Try the Media Manager and RECIMPRESS.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

David Roth Weiss
Re: fcp won't load after deleting generated project render files
on Jan 19, 2015 at 2:01:17 am

For the record, Shane is 100% correct. You can find hundreds of posts here on this topic.

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Niklas Wikman
Re: fcp won't load after deleting generated project render files
on Jan 19, 2015 at 5:21:19 pm

What Shane does not know about FCP, no-one does...

Shane for FCP President! :)



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]