FORUMS: list search recent posts

Sudden Speed Change // "Modified Externally"

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Knobel
Sudden Speed Change // "Modified Externally"
on Nov 8, 2014 at 6:12:21 am

Hi All,

Having a few problems today. Not sure if they're connected or not.

Editing on FCP 7, still on Lion, editing ProRes 422 & MXF files together (which I was dubious about, but was assured was okay).

I've been editing footage from an event since May. Many videos—a lot already delivered (without incident), many to go. Today, in one of the projects, I got a warning, ""The project has been modified externally. If another user is working on it, saving will overwrite their changes. Do you still want to save?" I found that odd as I didn't have two projects open and no one else has access to my project files, but I hit "Yes" and it gave me a "File Error" message. So I created a different project and moved ahead.

Then later this evening, out of the blue (literally between spacebar hits), ALL footage started playing back at a much faster speed—let's call it 125%-150%. I've checked the settings (that I'm aware of), dumped the prefs, dumped the renders and rerendered, checked here (didn't find much to go on), but EVERYTHING is still playing back fast.

I've tried opening old projects—they're playing back fast too.

Now I'm concerned.

Any help would be most appreciated. As most are, I'm on a deadline.

Thank you in advance!


Return to posts index

Eric Knobel
Re: Sudden Speed Change // "Modified Externally"
on Nov 8, 2014 at 2:23:28 pm

Some more details, hoping they help:

FCP 7.0.3
Macbook Pro: Lion 10.7.5
Processor 2.3 GHz Intel Core i7
Memory 4 GB 1333 MHz DDR3
Graphics AMD Radeon HD 6750M 1024 MB
Using a GTech 1TB Thunderbolt (and an FW800 for older projects) external drive for the footage.

Current project: footage shot with the C300 & 5D.
Sequence settings set to the C300 native footage (so, XDCAM HD422 1080p24 50 Mb/s).
5D footage was transcoded to ProRes 422

Some randoms:

—Footage plays fast in both the Viewer as well as the Canvas/Timeline. Even if I select a regular imported clip not through the timeline and watch it in the Viewer, it plays fast.
—I went through older ProRes projects were I was ONLY using ProRes footage (not combined with the C300 footage) and it was still playing fast.
—Back to even older projects and my projects shot solely with on an HPX170 (DVCPRO HD codec) SEEM to work FINE.
—AIFF music tracks won't show as rendered. There's still a green stripe across them no matter what I do.

Also, I'm not sure if it's related, but yesterday a window popped up offering me Yosemite. I clicked "No" of course, but I thought that was strange as I never saw that for the older updates (or at least the ones since they started offering them for free).

Another thought: could the Proapps have anything to do with this? To my knowledge, I've never updated them (again, because I'm trying to stay in the world of FCP 7), but I'm wondering if one slipped past a while back and this is an effect of that. Or if I should've been updating them and that's causing this?Currently, I have an offer to upgrade to Proapps 1.0.5, but I haven't touched it.

Trashed prefs again, Disk Utility...nothing.

Again, thanks for any time or help.


Return to posts index

Eric Knobel
Re: Sudden Speed Change // "Modified Externally"
on Nov 8, 2014 at 3:35:27 pm

The plot thickens:

Sorry to add so many little things, but I'm not sure what will help, and stuff changes here and there.

Tried copying and pasting the "sped up" footage into a new sequence (same settings). This time I left the stock music track (an AIFF file) off at first—this music track is the one audio track in the original sequence that won't show a rendered.

Now, in this new sequence, the video plays at a normal speed, but the audio (attached to the video) now shows as unrendered. And when I brought the music track in, it shows as rendered. PLUS as a bonus, some new Smoothcam clips—the ones I did yesterday only—now won't render.

I can't believe that trashing the prefs isn't fixing the whole lot. And I'm not sure why projects from a year ago are being shown as "sped up" now. This whole thing is really messy.

Suggestions welcome.


Return to posts index


Eric Knobel
Re: Sudden Speed Change // "Modified Externally"
on Nov 8, 2014 at 7:41:53 pm

After trashing prefs (for the third time) and adjusting the Audio Playback Quality (in my Preferences) to "High" things almost seemed to snap back to normal. The original timeline still had all the same symptoms, but older projects and even a new timeline with the problem footage could render out and play normally. There was still some fickleness with some Smoothcam shots, but workarounds seemed possible.

Then about 60 mins later, out of the blue, the same issue started right back up. The footage (both audio and video) went too fast and there were different renderings (or no rendering allowed) on different audio files.

I'm at a loss.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]