FORUMS: list search recent posts

Simple sequence keeps dropping frames

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Amy Wilson
Simple sequence keeps dropping frames
on Nov 7, 2014 at 5:25:41 pm

Hi. I have recently been having problems getting my sequence to playback without dropping frames or stuttering. Its a very simple sequence with one layer of video, no effects yet and nothing in need of rendering, and 2-4 tracks of audio. My sequence settings match my footage (prores LT, 1080, 29.97p).
The hard drive with my footage is a GSpeed ES Pro (mini SAS). I really can't see any reason for my issue and am experienced at troubleshooting FCP7. I've tried adjusting playback settings with no luck and I don't feel i should have to view this sequence at low quality or framerate given that it is very simple.
Lion OS, Mac Pro 2009 w/ 12gb ram
Thoughts??
Thanks in advance.


Return to posts index

Dave LaRonde
Re: Simple sequence keeps dropping frames
on Nov 7, 2014 at 6:33:17 pm
Last Edited By Dave LaRonde on Nov 7, 2014 at 6:34:10 pm

The first thing that comes to mind: a very full hard drive. Less than 20% free drive space.

The second thing that comes to mind: a codec mismatch between the timeline and the footage.

The third thing that comes to mind: it's time to run the Preferences Manager.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]