FORUMS: list search recent posts

GH4 to FCP7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Hkron Kron
GH4 to FCP7
on Nov 6, 2014 at 7:20:19 pm

Hi all, Here's what I'm doing so far:

>convert files to ProRess 422

>move them into FCP7

Here's the problem:

The audio is all buzzy and wrong when I'm playing back. HOWEVER, if I drop the clip into the timeline and cancel out CHANNEL 2, it sounds fine (but only through one side). So, I turn that back on and cancel out CHANNEL 1, it sounds fine too (but, again, only through one side). When I turn both channels on, I can't hear a thing........why?

HELP!



P.S. I have the same issue in Premiere Pro.


Return to posts index

Shane Ross
Re: GH4 to FCP7
on Nov 6, 2014 at 8:30:21 pm

Phasing. They are canceling each other out. Pan them both CENTER, instead of Left and Right, see if that does the trick.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Hkron Kron
Re: GH4 to FCP7
on Nov 6, 2014 at 9:15:40 pm

Hmm..that doesn't seem to work. I'd love to be able to hear the interview in preview so I don't have to drop an entire interview into a timeline just to hear the answers clearly...


Return to posts index


Shane Ross
Re: GH4 to FCP7
on Nov 6, 2014 at 9:20:53 pm

Then just mute one channel, lower the audio all the way. Use only one, MONO. Interviews are always MONO anyway.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Hkron Kron
Re: GH4 to FCP7
on Nov 6, 2014 at 9:24:38 pm

Is there anyway to avoid this in the future? I didn't have this problem when I was using the GH2...

Can I unlink the channels in the Viewer?


Return to posts index

Shane Ross
Re: GH4 to FCP7
on Nov 6, 2014 at 9:45:47 pm

This happens rarely. But if it continues to happen with the camera, I'd have it looked at. But sometimes it just pops up randomly.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Hkron Kron
Re: GH4 to FCP7
on Nov 6, 2014 at 9:46:59 pm

Hmm..seems to always happen with my GH4...Maybe my settings are off? I go through a Zoom H4n, think that might have something to do with it?


Return to posts index

Shane Ross
Re: GH4 to FCP7
on Nov 6, 2014 at 10:15:18 pm

I honestly don't know. I haven't had to deal with either one of those pieces of equipment. I've had this happen with betaSP, Digibeta, and DVCPRO HD.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Michael Gissing
Re: GH4 to FCP7
on Nov 7, 2014 at 1:33:57 am

Check the wiring on the cable from the zoom. If the signal is out of phase on one channel this happens


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]