FORUMS: list search recent posts

Trouble reconnecting media in Final Cut Express 4

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brandon Eastman
Trouble reconnecting media in Final Cut Express 4
on Nov 2, 2014 at 1:34:53 am

Hi, All

I was managing my HDDs tonight and when I went to open my .fcp of an old project, all the media files were offline.

This project used to run files off the internal HDD, but those files have since been deleted from the internal and moved to my external.

In Final Cut Express, I shift+ clicked to select all the offline media in the browser, went to "file" > "reconnect media." When the reconnect dialogue box opens to show all my offline media, I select to locate the files from my external. When Finder opens, I go to my appropriate media folder for the project and shift+click to select all the video files. Then I click "choose". It brings all my files into the reconnect media dialogue box (in the lower section), and I click "connect". After "connect" is pressed, the box disappears and yet only some of the files show in the browser as "normal", yet most others have the offline icon attached to the media, even though said files just were selected to be reconnected moments before...

Any ideas as to what the solution is to my problem?

Thank you for your help

Regards,

Brandon Eastman


Return to posts index

Brandon Eastman
Re: Trouble reconnecting media in Final Cut Express 4
on Nov 2, 2014 at 2:12:48 pm

***RESOLVED***

I repeated the "reconnect media" procedure a few more times. Don't know what changed when reading the files, but all my video and audio clips reconnected.

If someone could delete this thread, that would be wonderful. Don't want unnecessary waste of forum space.

Thank you,

B Eastman


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]