FORUMS: list search recent posts

Final Cut Pro 7 "hangs" after launching one of my projects- how to fix?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bronwen Mackay
Final Cut Pro 7 "hangs" after launching one of my projects- how to fix?
on Oct 29, 2014 at 1:16:01 pm

I have searched and I have found some information on this but none which make a lot of sense to me so I am throwing myself on your mercies:

The Problem: I can launch Final Cut Pro 7 just fine from the application and even all my other projects. But one of my projects will eventually complete launch but then, after it is fully displayed will "hang" in that I get the beach-ball and need to force quit.

I can get it to work (and have even managed to do more editing) if I persevere and launch it via a launched, opened and then closed fellow project. It may take three attempts but it will launch and work eventually! At least- has done twice in about seven attempts.


The Setup: The project and its partners are on a 2TB USB3 hard drive which is new but which is thoroughly tested and runs ALL other projects just fine. It is sitting at 1.4TB empty/available. Both the Final Cut Pro Documents folder and the scratch disk are on the external drive, with the scratch disk being set to the overall project folder which also contains the project file.

This is how I usually operate as I can then simply copy and drop that folder and know I can use everything "as is" elsewhere.

But what is different from my previous set up (I had to replace my MacBook Pro last month- waah!) is that the Final Cut Pro Documents folder is also on the external drive. This is not a problem for five other projects of the same type and time. But they are smaller, granted, and less to load/search for?

The application (Final Cut Pro 7) is installed to a MacBook Pro 15" with 513SSD which 2013 with retina display and that MacBook Pro has nearly 300GB free.


Me: My editing skills are way better than my troubleshooting skills. For what it is worth I had the warning about dropped frames and had the playback stop as a result on a few occasions. I thought I had made sure that everything was OK to prevent this from happening as I understand it is to do with space. But since everything is fine in the memory area I simply saved/rendered and continued. Probably did the wrong thing?

I have NO idea how to rescue myself from this and your help would be enormously appreciated.

The crash logs for FCPro 7 are huge. I have one from testing the project on another, much older, MacBook Pro also running FCPro 7 and the problem is on that one too. It is attached. Please don't freak when you see the size.

I wonder if I need to put stuff in other folders and make changes to the settings for memory?

8155_finalcutreport29thoctober2014.pdf.zip

"may you always do for others and let others do for you" ~Bob Dylan


Return to posts index

Dave LaRonde
Re: Final Cut Pro 7 "hangs" after launching one of my projects- how to fix?
on Oct 29, 2014 at 11:19:10 pm

What's the video codec of the footage?
Have you run the FREE FCP Preference Manager from Digital Rebellion?
Have you run the OS's Repair Permissions tool recently?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]