FORUMS: list search recent posts

Fix for FCP 7 NTSC MiniDV Audio Lag/Dropped Frames on capture

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lisa Salem
Fix for FCP 7 NTSC MiniDV Audio Lag/Dropped Frames on capture
on Oct 15, 2014 at 3:16:07 pm

Hi There

I'm trying to capture 40 hours of NTSC Mini DV into FCP 7 using a Sony DCR-PC110 and Firewire 800.
My project settings are all set to DV NTSC 48khz/Firewire NTSC.
I'm working on a Macbook Pro 2.4 Ghz, OSX 10.8.5

I have set FCP to continue capturing through dropped frames (this was a workaround for a previous issue, and the tapes themselves have many timecode breaks). When I capture, I get a gradually increasing audio lag. The lag is present when I export as a QT file, as well as native in the FCP Finder.

I have checked that the .xml info is all set to NTSC, 'true'. I've made sure my machine's cold when capturing/not running other programmes. I've made sure my drive's not too fragmented. I've retried after running a programme that trashes my preferences. I've changed the camcorder setting from 12 bit to 16 bit and captured both ways. Still getting the lag.

I'm at a complete loss. Can anyone help me ascertain for certain what the cause of the lag is (ie: *knowing* that it's a dropped frame/sync issue or not) and/or tell me what my (ideally low-budget) options are for resolving the problem?

Searching for existing answers for the same problem here didn't bring up anything for how to fix this with mini DV.

Thanks in advance for any help or tips!
Lisa


Return to posts index

Lisa Salem
Re: Fix for FCP 7 NTSC MiniDV Audio Lag/Dropped Frames on capture
on Oct 19, 2014 at 12:48:19 am

Gahh. In desperation and having reached a dead-end... Just wondering if anyone has any thoughts at all...?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]