FORUMS: list search recent posts

Loss of quality in title overlay issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexandre Brandt
Loss of quality in title overlay issue
on Oct 13, 2014 at 4:20:44 pm

Hello folks,

I've got a wired issue going on.
I have a project in Apple prores 422 HQ 25p 1920x1080 with a track dedicated to titles with video files in 25p 1920x1080 animation codec in RGB+Alpha.

My titles suffer from a loss of quality around the edges and became rougher and slightly pixilated once in Final Cut 7. However the original export in Animation RGB+Alpha is fine.

Here are screen shots

Here is a text plate screen shot. Done with MPEG streamclip (to avoid going into FCP7 who could change anything) from the original Animation RGB + Alpha video file that I exported from After Effects. Everything looks perfect: http://imageshack.com/a/img674/5470/KC9tyq.jpg

Here is a screen shot from FCP7 with the text in the timeline over an image. You can see that the edges are now ruff. It is the same issue if I open the file in the FCP viewer so it should not be a sequence settings issue http://imageshack.com/a/img538/9139/fpfLid.jpg

I then exported an Apple Prores 422 HQ version of the video file from After Effects. I brought it in FCP7 and put it in the timeline and exported a video test and it looks good. Here is a screenshot. It looks perfect, no roughness on the edges http://imageshack.com/a/img674/5470/KC9tyq.jpg

My conclusion is that there is an issue with FCP7 dealing with the animation RGB+Alpha video. My issue is that I need that format in order to get the text in overlay over my main video track.

What can I do ?

motion pictures + storytelling = ?
-> FILMMAKING !

Producer | Filmmaker
http://www.alexandrebrandt.com


Return to posts index

Dave LaRonde
Re: Loss of quality in title overlay issue
on Oct 13, 2014 at 5:01:01 pm

Go to the FCP Browser and look at the clip in question in the mislabeled "Field Dominance" column. It should be set to None. Then you'll have to replace it in the timeline, because the change won't automatically show up.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Alexandre Brandt
Re: Loss of quality in title overlay issue
on Oct 14, 2014 at 3:46:56 pm

Thanks for your reply Dave.

The "Field Dominance" indicate me "Upper (Odd)" for both my Apple Pro Res and Animation titles.
So it seems that my titles are interlaced ?

When exporting from After Effects in Animation there is no setting anywhere that indicates interlacing.

What should I do ?

Thanks

--
Producer | Filmmaker
http://www.bingo-films.com
https://vimeo.com/channels/800406


Return to posts index


Alexandre Brandt
Re: Loss of quality in title overlay issue
on Oct 14, 2014 at 3:51:43 pm

OK. I got it.
I right click and then set the clip to None.....

This is great, thank you.

--
Producer | Filmmaker
http://www.bingo-films.com
https://vimeo.com/channels/800406


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]