FORUMS: list search recent posts

Split Tracks out of sync

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg Ball
Split Tracks out of sync
on Sep 11, 2014 at 8:15:16 pm

I'm working on a project where we're lip syncing a new Spanish track with the M/E tracks from a series of English Vignettes. For some reason the QuickTime Prores 422 59.94 file and the audio from the M/E tracks drift out of sync. I've never seen this happen.

Is there any reason that this may be happening? Any thoughts?


Return to posts index

John Fishback
Re: Split Tracks out of sync
on Sep 12, 2014 at 9:56:54 pm

How are you recording the new audio? If in a DAW is the frame rate set the same as the video frame rate. If they're different, that will cause drift. What's the sample rate of each file?

John

MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.9.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCP-X 10.1.3, Motion 5.0.7, Compressor 4.0.7
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)

Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN


Return to posts index

Nick Meyers
Re: Split Tracks out of sync
on Sep 13, 2014 at 6:56:26 am

when you import the audio, you have to have a sequence preset checked that has the matching frame rate.
if you have a sequence preset with the wrong frame rate checked, the audio can drift out of sync.

at least that's what i've read


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]