FORUMS: list search recent posts

Still imports 10 sec

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gene Crowe
Still imports 10 sec
on Sep 4, 2014 at 4:12:13 am

No Matter what the perf for still imports says....they are alway 10 sec. Whats wrong?


Return to posts index

Javier L. González
Re: Still imports 10 sec
on Sep 4, 2014 at 5:28:24 am

Have you tried to trash preferences?


Return to posts index

Gene Crowe
Re: Still imports 10 sec
on Sep 4, 2014 at 5:55:11 am

No but they seem to update when I change the settings so I thought they might be ok. Will try that next.


Return to posts index


Gene Crowe
Re: Still imports 10 sec
on Sep 4, 2014 at 6:22:11 am

Deleted perfs and problem still continues. Actually when the import window is open they show a duration of 10 seconds even before the import is done.


Return to posts index

Tom Matthies
Re: Still imports 10 sec
on Sep 4, 2014 at 5:05:46 pm

Go to the Editing tag in User Preferences. You can set the duration there.

Not my monkeys. Not my circus.


Return to posts index

Gene Crowe
Re: Still imports 10 sec
on Sep 4, 2014 at 7:02:16 pm

AS indicated earlier... the perf does not help. What ever its set for ( 2, 3, whatever) the imports are still 10 sec (which is what they show up as in the browser before the import. Project has 50 stills and need a solution to not have to trim manually each one. Tried deleting perts...no joy. Help anyone!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]