FORUMS: list search recent posts

FCP 7 won't open

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Aynsley Baldwin
FCP 7 won't open
on Sep 2, 2014 at 7:59:14 pm

Hey there,

I'm suddenly having an issue where FCP 7 will not open. It will start to, but then after a few seconds, it just dies. I've tried deleting the com.apple.proapps.plist file, uninstalling and reinstalling FCP and none of these have worked at all. Any suggestions out there? I'm on
0S 10.7.5, with 2 x 2.4 GHz Quad-Core Intel Xeon processors.

Cheers,
Aynsley


Return to posts index

Dave LaRonde
Re: FCP 7 won't open
on Sep 2, 2014 at 9:27:26 pm

How about repairing the permissions in the OS?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Roger Poole
Re: FCP 7 won't open
on Sep 2, 2014 at 11:18:08 pm

There are more than one preference files to trash. The easy way is with preference manger, you can download it here.

http://www.digitalrebellion.com/prefman/


Return to posts index


Dan O'Sullivan
Re: FCP 7 won't open
on Sep 10, 2014 at 1:04:50 am

Hi,

I suddenly cannot open FCP 7 as well after having it work for over 2 years without any system updates. It will go through all the normal starting dialog and then after it asks for the default hardware which I can set to DV, Blackmagic, etc, I get the spinning ball and then under Force Quit it says (Not Responding)

I've:

Deleted all preferences by hand and with Preference Manager
Repaired Preferences
Zapped PRAM
Uninstalled with FCS Remover
Re-installed
Tried 7.0 without updating (no go)
Deleted everything again with FCS Remover
Re-installed, then updated to 7.0.3
It will re-do the profile for RT and then crash

System: OSX 10.8.5
Model Name: MacBook Pro
Model Identifier: MacBookPro9,1
Processor Name: Intel Core i7
Processor Speed: 2.3 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 8 GB


The only thing I've installed since I used it last was DaVinci Resolve Lite. Any thoughts would be most appreciated.


Return to posts index

Francesco Muto
Re: FCP 7 won't open
on Mar 12, 2016 at 7:15:39 pm

This is great! I was struggling with this issue until I found this post. Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]