FORUMS: list search recent posts

Major audio/vide sync issues - Do i need a video reference into my Kona card?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
simon bryant
Major audio/vide sync issues - Do i need a video reference into my Kona card?
on Aug 7, 2014 at 12:04:59 am

Hi all,

Just got home from a pretty shitty day at the coalface.

I'm editing a big - 20+ HD streams at ProRes proxy - music multicam film on FCP7, on a pretty high spec macpro with a Kona card, not sure of the model, but I can get that tomorrow if its essential info. We have had sync issues throughout the job, we always do, concert is shot over more than one night, some cameras don't have TC feed etc. Now I'm at the point where I'm doing a final sync check and I discovered to my horror that half way through today that my system had slipped roughly 4 frames out of sync, ie the audio was playing back 4 frames after the video. This was happening whether I played back through the card to my external monitor or whether I set my video output to desktop preview

I'm sure the system was in sync at the beginning of the day or at least it wasn't that far out and as soon as I worked out that it was the system and not my pictures that were out I rebooted the machine and everything seemed to be back in sync.

I then realised that my Kona card wasn't getting a video reference signal, ie it was on freerun, and wondered whether this might be the cause, but this

http://www.aja.com/assets/support/files/442/en/how_to_ref.pdf

seems to suggest that I should be fine in freerun. In which case what is causing this random sync shift? If I'm trying to frame-accurately sync pictures to audio how can I possibly work if my system drifts out as and when it feels like it?

thanks in advance

S


Return to posts index

Michael Gissing
Re: Major audio/vide sync issues - Do i need a video reference into my Kona card?
on Aug 8, 2014 at 7:03:41 am

there is a 4 frame delay typically when using a Kona card. If you monitor audio via the Kona then the FCP edit screen will look out of sync. Trust the sync of both picture and sound via any external card.


Return to posts index

simon bryant
Re: Major audio/vide sync issues - Do i need a video reference into my Kona card?
on Aug 8, 2014 at 9:58:12 am

Thanks Michael, Isn't that what the frame offset setting in playback controls is for though? To keep my computer monitirs in sync with my kona outputs?

and anyway I have found I cannot trust the audio and video outputs of the card to be in sync. Twice yesterday they just slipped out of sync with each other and I had to reboot the machine to be get them back into sync.

I am checking by watching 1 frame blips of bars and tone, which shows up large discrepancies of several frames but I am not sure I would notice if there were only a one frame drift. Does anyone know of a more accurate way of checking sync audio and video outputs of my card?

Surely its not to much to ask to be able to trust my audio and video outputs to be in sync?


Return to posts index


Michael Gissing
Re: Major audio/vide sync issues - Do i need a video reference into my Kona card?
on Aug 8, 2014 at 1:38:09 pm

Sync on the Kona ouput if it is changing with a reboot indicates possibly a driver issue. I only ever had a similar thing with a Kona card when the OS and driver were incompatible. Have you changed OS or driver recently?

Giving the Kona a video reference should not change the basic audio to picture sync, only how the card is referenced to other external devices like VTRs.


Return to posts index

Shane Ross
Re: Major audio/vide sync issues - Do i need a video reference into my Kona card?
on Aug 8, 2014 at 5:21:05 pm

The Kona doesn't need reference.

What OS are you running? What Kona drivers?

(OH, he just asked that)

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

simon bryant
Re: Major audio/vide sync issues - Do i need a video reference into my Kona card?
on Aug 8, 2014 at 6:04:23 pm

OS 10.8.4

KONA LHe+

Cobtrol Panel is V 9.1 which the assistants here said was the latest one that supports FCP 7


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]