FORUMS: list search recent posts

Setting up new iMac to run FCP7 - with Parallels running 10.6.8

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
joel matthew
Setting up new iMac to run FCP7 - with Parallels running 10.6.8
on Aug 6, 2014 at 3:31:38 pm

Considering a new iMac:
3.5GHz Quad-core Intel Core i7, Turbo Boost up to 3.9GHz
32GB 1600MHz DDR3 SDRAM - 4X8GB
3TB Fusion Drive
NVIDIA GeForce GTX 780M 4GB GDDR5

And then running Parallels to run 10.6.8 and be able to use FCP7.
Is this possible? Anyone tried it?


Return to posts index

Shane Ross
Re: Setting up new iMac to run FCP7 - with Parallels running 10.6.8
on Aug 6, 2014 at 5:10:22 pm

Parallels? That enables you to install and run Windows, not another MacOS. No need for that, all you do is partition your hard drive into two, and install the different OS onto that.

BUT!!!!!!

Your new iMac won't run an older OS. At all. The firmware won't allow it. Mostly because the drivers to run various components are in the new OS, and not the older OS. So things like GFX card and other components won't work. Thus the machine won't even allow you to install the older OS.

If you want the new machine, you are stuck with the new OS. Want to run FCP 7 on a stable machine with older OS...need an older machine. Some people do say FCP 7 works fine on Mavericks, others report minor issues.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

joel matthew
Re: Setting up new iMac to run FCP7 - with Parallels running 10.6.8
on Aug 6, 2014 at 5:15:03 pm

Okay, thank you, Shane. I saw your earlier posts but wasn't sure how it applied in my situation.

I can keep my old Mac Pro and continue to run FCP7 there... was just looking for a way to move everything into one place.

It's interesting, because an Apple support tech person said it was possible with Parallels, but they must not understand.


Return to posts index


Shane Ross
Re: Setting up new iMac to run FCP7 - with Parallels running 10.6.8
on Aug 6, 2014 at 5:43:21 pm

Yeah, they didn't understand. The old MacOS won't work at all on newer macs. And I have tried this quite a bit!

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Niklas Wikman
Re: Setting up new iMac to run FCP7 - with Parallels running 10.6.8
on Jan 19, 2015 at 9:35:24 pm

Parallels 10 Desktop for Mac allows you to install both Windows, Lion, Mountan Lion and Mavericks (and perhaps even Snow Leopard as well?)

Now - have anyone succeded in installing FCP 7 onto Mt Lion or Mavericks running in Parallels?

I'm forced to update my production machine into 10.7 - leaving my current Fusion 3,x unusable.

I have purchased Parallels and successfully managed to import my existing Windows 7 guest operatiing system - complete with all installed apps. Hoorray!

Now I'm curious if I would be able to intall FCS 3 on any of my virtual Lion, Mt Lion and Mavericks? A quick try tells me I have no VRAM - increasing the video RAM in the virtual machine settings did not help. Perhaps it's as simples as that - virtualization would not give you direct access to the hardware memory.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]