FORUMS: list search recent posts

FCP7 forces me to render ProRes 422 LT files (converted with MPEG Streamclip)

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Price
FCP7 forces me to render ProRes 422 LT files (converted with MPEG Streamclip)
on Aug 4, 2014 at 5:29:35 am

I shot footage on a Canon T1i. From what I found on Creative Cow and other sites, Canon this footage uses the H.264 codec, and I need to convert it to Apple ProRes 422.

I followed the instructions from this video to convert one of the original clips to Apple ProRes 422 LT (to save space, since this is destined for the internet).







Yet, when I try to add this clip to my Final Cut timeline, it makes me render the video. I have the User Preferences set to ask for auto-conforming. But it doesn't ask; I just get the render bar.

This discussion seems to imply the video shouldn't be interlaced. Following the advice of the video above, I selected the de-interlace option in MPEG Streamclip, but the "field dominance" pulldown menu doesn't go away; it is always either "upper field first" or "lower field first."

I feel like there's a setting in MPEG Streamclip that I'm missing, but I can't figure out what.

Please let me know if you have any advice.


Return to posts index

MIke Janowski
Re: FCP7 forces me to render ProRes 422 LT files (converted with MPEG Streamclip)
on Aug 4, 2014 at 6:28:26 pm

Well, it's probably not MPEG streamclip. What are your sequence settings in FCP? They should be set to match the settings of your footage...generally, when you attempt to add a clip to a sequence it will ask if you wish to set the sequence settings to match the footage...if not, just highlight the sequence, hit apple-0, and change the sequence settings to match (correct frame size, frame rate, and codec).


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]