FORUMS: list search recent posts

Problems conforming sequence to Prores 422 from Prores 422 (Proxy)

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Hurst
Problems conforming sequence to Prores 422 from Prores 422 (Proxy)
on Aug 1, 2014 at 8:37:50 pm

Hey all,

I'm pulling my hair out on this one and have no idea what's gone wrong.

I did an edit with Prores 422 (Proxy), 1920x1080, 23.98 footage with sequence settings the same. I now want to export a higher res version. I duplicated the sequence, changed the settings to Prores 422 and reconnected to the Prores 422 footage. Most of it looks great. But there are some clips, seemingly randomly dispersed throughout the timeline, that seem to have been cropped to 1280x720 frame size. All of the crop settings in the Motion tab are at zero. There are no motion effects applied at all for the most part. The only effects that have been applied are 3-way color correction and in some cases smooth cam. I dumped my render cache, I tried a test export to see if it would fix itself, I tried reconnecting to a different backup drive... I... I... ugh.

Any ideas?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]