FORUMS: list search recent posts

Fields set to None in Motion appearing as Upper in FCP 6 (second time posting)

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher McDonell
Fields set to None in Motion appearing as Upper in FCP 6 (second time posting)
on Jul 26, 2014 at 10:26:03 pm

I posted this in the Motion section months ago but got no response.

When I roundtrip from Motion 3 to FCP 6, some of my text looks interlaced (whether moving or stationary). I get jagged edges, especially noticeable in a Henna design style graphic. FCP is showing its Field Dominance as Upper (Odd). I don't know why that is?? Motion is set for None using the XDCam HD 1080p Preset. I've also increased the Bit Depth to 16 - no change - as well as increasing the render settings motion blur.

FCP timeline is HDV 30p, with Rendering set to ProRes 422.

I can import the title graphic with Photoshop and it looks crisp. But I'd like to do the same with Motion as I have dozens of titles and editing in Motion is a lot easier. Would love some advice!

Chris


Return to posts index

Dave LaRonde
Re: Fields set to None in Motion appearing as Upper in FCP 6 (second time posting)
on Jul 27, 2014 at 3:02:08 am

Double-check the motion clips in the FCP Browser. Make sure the Field Order -- erroneously called Field Dominance by FCP -- is set to None.

That oughta clear it up.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Christopher McDonell
Re: Fields set to None in Motion appearing as Upper in FCP 6 (second time posting)
on Jul 27, 2014 at 9:40:30 pm

Wow! I right clicked on Field Dominance, set to None, and everything is crisp and clear. Thanks mate. I'll be doing this to all my Motion files now.


Return to posts index


steve dann
A question on field order in FCP7 Assistance please ...!?
on Dec 21, 2014 at 1:40:59 pm

Hi. I'm editing DVCAM in FCP7 and normally all is good regarding field order except that recently I've been given clips that were unaccountably upper field and produced the usual artifacts that I was unable to view on my Macbook of course. I was under the impression that FCP will conform all clips on the timeline to the sequence settings. So my question is this ...

Should I be OK as long as I either convert all clips to DV (lower field) before importing OR change the field order in item properties in the browser or timeline? Can't quite get my head around the effect on motion of displaying a clip in th opposite field order to that in which it was recorded. Someone told me that Avd exports DV upper field first which if true would explain recent issue.

Thanks in advance.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]