FORUMS: list search recent posts

FCP 7.0.3 Log & Transfer Issues

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rahul Rohatgi
FCP 7.0.3 Log & Transfer Issues
on Jul 10, 2014 at 4:30:12 am

Hi all,
First time post...I've been running FCP 7.0.3 without issues on a 1-year old MacBook Pro, until these past few weeks, when I've run into Log & Transfer issues with footage I've never had a problem with before. Shooting with Canon C300 on CF cards, 1080/23.98p, usually use L&T (with correct plugin) to import the footage into my project. Keep getting the "invalid directory structure or unsupported media" error when attempting to add the volume on L&T. This happens whether importing from the card directly or from a copy on the desktop/ external hard drive (maintaining the original, proper folder structure).

I can see the footage fine when I view on the Canon XF Utility or VLC, so not sure what the problem is. I've downloaded what I think are the latest correct plugins, and have also trashed preferences. I'm wondering whether it's an OS issue since my OS was updated to Mavericks (10.9.4) Have looked through the forums here and not seen anything similar...

Any ideas let me know, thanks.


Return to posts index

Michael Gissing
Re: FCP 7.0.3 Log & Transfer Issues
on Jul 10, 2014 at 5:17:23 am

Yes the OS is a likely culprit. Apple will eventually break FCP7 so unless you can't avoid the latest OS, then perhaps run a dual partition with Snow Leopard and FCP7.0.3 to sandbox a working system.

Also it is best to L&T from the external hard drive, not the card or the internal drive. Shane Ross has written an excellent tutorial on the best workflow for FCP7 and card based camera.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]