FORUMS: list search recent posts

Dark imported footage on FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Piggott
Dark imported footage on FCP
on Jul 8, 2014 at 2:09:56 pm

Hi there
Can anyone tell me why when I import perfectly fine footage into FCP it seems really dark, as though the black has been crushed?
I didn't have this problem at all until this project. Have I accidentally altered a setting some how?
Any help or information would be greatly appreciated. I am not a tech-head so please be gentle!
Many thanks in advance.
Dave


Return to posts index

Mark Suszko
Re: Dark imported footage on FCP
on Jul 8, 2014 at 2:38:00 pm

The question doesn't give us enough info to help. What type of footage is this, what codec? You're not trying to edit MP4 or h.264 directly on the timeline without first converting it, are you? What settings in FCP7 are you using? Is this just the in0app monitoring that looks crushed, or the output to a real TV monitor? What is the i/o device you use to send the images from FCP7 to that monitor? What do the vectorscope and waveform monitor in FCP say about the black levels? Is your editing system calibrated so that color bars in your NLE look the same on every screen?

If your initial impression of "perfect" footage was what you saw on a camera's LCD viewfinder, you're darned tootin' it's going to look a little different when you import it for editing.

Now, if you go back thru the questions I had and answer those, someone here will likely recognize the issue.


Return to posts index

David Piggott
Re: Dark imported footage on FCP
on Jul 8, 2014 at 3:40:33 pm

Sorry like I said I am quite a tech novice.
It doesn't seem to matter what I import, from where, what codec, etc... The footage appears a lot darker when viewed through FCP (on the source and canvas). The only exception is when I view on QuickView, then it looks normal.
When connected to an external monitor it still looks dark.
When I export the edited sequence and view on Quicktime. It looks normal.
My waveform levels look fine.
On this current project I am importing Mov. files. DVCPPRO50
I think it is some kind of monitoring setting I have somehow altered. Any suggestions welcome.


Return to posts index


Mark Suszko
Re: Dark imported footage on FCP
on Jul 8, 2014 at 4:40:32 pm

Try going to SYSTEM SETTINGS> Playback Control> check the gamma correction is set to "accurate" and video quality to "Dynamic". Anybody else got an idea?


Return to posts index

David Piggott
Re: Dark imported footage on FCP
on Jul 8, 2014 at 5:43:27 pm

Hey Mark
Thanks for replying.
The strangest thing has just happen. After powering down my drive and Mac Book for a few hours and opening up the project, all is well.
I had already checked your suggestions Mark, but still didn't work. In fact, it worked OK when switched to Approximate.
How weird!! I have noticed that several others have been suffering the same frustrating problem, but I wonder whether theirs was permanent.
I wonder if anyone can figure out why that happened?
Thanks again Mark for your help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]