FORUMS: list search recent posts

problem with Canon XA20 AVCHD clips in FCP 7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mario Coello
problem with Canon XA20 AVCHD clips in FCP 7
on Jun 13, 2014 at 7:29:46 pm

I have tried all the tips for importing clips from Canon XA20 on this forum but haven't read of anyone having a problem similar to the one I'm having. I have tried transcoding as suggested and using the plugin for AVCHD but nothing resolves it. I log and transfer all the clips and everything looks fine at first, but after I close the project and reopen it I always find many of the clips have gone offline, some clips have been duplicated, and other clips no longer refer to the clips they are supposed to be, but are actually video of other clips, so when they have been laid down on the timeline when I edit, they are now a jumbled mess of other clips. To add to the mystery, I don't seem to have this problem when I import AVCHD on FCP 7 on my MacBookPro. This only happens on my desktop iMac. So I am wondering if it could possibly be a problem with the iMac. Has anyone else experienced this and knows how to resolve it?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]