FORUMS: list search recent posts

Error transferring AVCHD footage

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
ajay brar
Error transferring AVCHD footage
on May 23, 2014 at 9:07:58 am

Hi,

I'm using FCP7 for editing C100 (AVCHD) footage. I'm having problems transferring the footage via Log and Transfer - transcoding to ProRes (Proxy). When I tried a few months back for a much smaller project, it seemed to work okay.

1. While transcoding, for some clips, the Log and Transfer window shows a red exclamation mark. This is in the window where clips are queued. Hovering over the red exclamation mark shows the error: "Error: No Data". However, the clips do have data and I can scrub through them perfectly fine.

2. A very small number of clips, one in about a hundred, are corrupt on import - the audio is loud static and the video has green artefacts. On re-import, they are fine.

3. I am using a custom preset for clip names. The preset is [Year] [Reel] [Original name]
The reel picks up the card name, and the original clip names are "Clip #1", "Clip #2", "Clip #3", and so on. This naming works fine on the initial import.
However, if I need to reimport a clip (for the corrupt ones), instead of using the clips's name, e.g. "Clip #3", it grabs the number of the last imported clip and increments it by one. So if I have imported a 100 clips and clip 3 was corrupt, re-importing clip 3 gives it the name "Clip #101". Which screws up my naming!

4. A whole bunch of clips are marked as transferred (a solid circle next to their name). They are however not present in the browser or on the actual scratch disk.

I have tried trashing FCP preferences and that had no effect. My laptop has Mountain Lion and the FCP version is 7. Any ideas what could be going on? I really don't want to switch to FCPX or Premiere.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]