FORUMS: list search recent posts

Mini DV Tape Doesn't Playback Well

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Lynskey
Mini DV Tape Doesn't Playback Well
on May 19, 2014 at 2:35:39 am

Hello all-

I was hired to shoot a video the other day, and all went well. I was using the same equipment I've used for the past few years without problem, but today I have something that has me stumped.

I tried capturing the tape to my computer via playback and firewire connection, but the tape doesn't play. The timecode moves, though occasionally glitches; I can fast forward and rewind during playback, and I see the footage appear (though I can see distortions in the footage), and it disappears back to the default blue screen as soon as I go back to play. I can't seem to get it to work at all.

I have three of the same cameras, and they all have the same problems with this one tape. I tried cleaning the heads; nothing. I even played another tape from this same event, and there was not so much as a dropped frame- it was flawless. I'm sure you're thinking the same as I am, that the problem lies with the tape itself. Is there any way to repair this, or at least salvage the rest of the tape? The first 6 minutes all have this problem- I don't want to fast forward to the rest, as I'm afraid that by pulling the tape around, the problem is spreading.

Tech details:
Sony Mini DV tape (the blue packs - 62 minutes)
Sony HDV1000u camera

I won't bother giving the computer details, as the problem appears with or without the computer hooked up. The tape was brand new when I used it.

Any help would be appreciated - even if this part of the tape is lost, is there a way to salvage parts?


Return to posts index

Mark Suszko
Re: Mini DV Tape Doesn't Playback Well
on May 20, 2014 at 1:01:22 am

Might have recorded on it at the wrong speed, or it might be in Sony's version of the DV 25 format?


Return to posts index

Tom Lynskey
Re: Mini DV Tape Doesn't Playback Well
on May 20, 2014 at 1:02:57 am

I recorded on it at the usual speed I always use, as well as the same tape I always used. The camera recorded on another tape from the same pack without problems just a half hour before.


Return to posts index


Mark Suszko
Re: Mini DV Tape Doesn't Playback Well
on May 20, 2014 at 4:19:52 am

IS it recorded in Dv or HDV format? What specific "speed" did you record at? Can you visually confirm via the readouts, that the other tapes are shot at the same speed and recording format?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]