FORUMS: list search recent posts

FCP Not exporting properly; FPS issue?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Dawson
FCP Not exporting properly; FPS issue?
on May 9, 2014 at 3:16:23 am

So, here is the scoop. I received footage to be edited that was taken as a screen grab from a windows phone that my client wants edited down within a final cut file. Spare me the snarky video transcoding comments, this is definitely not how I want to handle this situation, but at the end of the day, $$$ right?

Anyways, these clips were recorded at various frame rates (ranging between 12.99 and 15 - again, I know). They seem to transcode and edit just fine, but when I export the final files it is not what I edited. Most of it is the same, but then some parts are way off - like 2 - 3 seconds. I immediately thought it was a render file issue, but that's not it - I exhausted that trail. Then I thought that since each file was in a strange FPS, perhaps final cut was referencing files differently during the export - I don't know.

It's really hard to explain exactly what is happening. It's like final cut is referencing a different portion of the video file than my edits told it to in the timeline.

I just tried transcoding them into 23.98 fps, then re-connecting them but it still doesn't seem to work. Any ideas? Am I totally effed? Do I need to start over?


Return to posts index

Shane Ross
Re: FCP Not exporting properly; FPS issue?
on May 9, 2014 at 6:38:35 am

Yes, you need to start over. FCP only works well with standard frame rates. So you not only need to convert the footage to an editing codec, but also a standard frame rate. And you cannot reconnect to footage if the frame rate differs.

For the record, Adobe Premiere Pro would work with this footage natively...no frame rate issue or codec issue.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]