FORUMS: list search recent posts

Horizontal white line artifacts after chroma key render in FCP7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Zane Johnson
Horizontal white line artifacts after chroma key render in FCP7
on Mar 30, 2014 at 11:11:54 pm

Hi. I've seen this mentioned elsewhere, but have not seen a solution for it. When I use the chroma keyer in FCP 7 and render, I sometimes get flickering white horizontal lines happening throughout the footage, extending all the way across the frame and moving about, both within and without the keyed area.
In this case, I'm working with 1920 x 1080 XDCAM footage on a ProRes HQ timeline. I've tried re-rendering and re-compositing on a new timeline to no avail. Does anyone know how to get rid of these lines?

I'm aware that there are many other software options for keying, and will use them if I have to. But because I am already editing the project in FCP7, and because the key looks great aside from these artifacts, it would save me a lot of time and energy if I could stay within a single program.

Zane


Return to posts index

Erwin Hayamz
Re: Horizontal white line artifacts after chroma key render in FCP7
on Aug 3, 2014 at 8:50:11 am

In sequence --> settings ---> video processing ---> make sure click Render in 8-bit YUV.

When in 10-bit it couse that glitch, hope this help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]