FORUMS: list search recent posts

Export Issues, pixilation and black screen on clips with effects

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mary Teraji
Export Issues, pixilation and black screen on clips with effects
on Mar 28, 2014 at 7:12:46 pm

Hi,
First and foremost, I'm not an Apple user. I'm not technologically literate. I'm just in a class, and cannot get my project to work and cannot find anyone who can help me figure it out.

I have a video I'm editing with Final Cut Pro 7. Certain clips have effects (like slower speed, fades in or out, color correction, etc.) and when I export the movie, they do not play back. They are either super pixilated or the screen is black. Sometimes they affect the clips before and after them as well, even though those clips do not have effects.

They are all rendered properly before they are exported. I turned off the "report dropped frames" option (that fixed everything the last time I had this problem.) And I don't know what else to try, other than not use those effects.


Return to posts index

Shane Ross
Re: Export Issues, pixilation and black screen on clips with effects
on Mar 28, 2014 at 7:17:56 pm

What is the codec of this footage you are using in the timeline? What are the timeline settings?

Did you know that you can't just throw video into FCP and start editing right away? The footage needs to be converted to an editing codec...like ProRes 422. If you have H.264, or MP4, or other random QT files, it may SEEM like it'll work, but it won't. Exports are either black, missing, out of sync.

Premiere Pro will work with native formats...FCP will not.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Mary Teraji
Re: Export Issues, pixilation and black screen on clips with effects
on Mar 28, 2014 at 7:20:16 pm

Like I said, I'm not technologically literate. I have no idea what you just said to me.


Return to posts index


Mary Teraji
Re: Export Issues, pixilation and black screen on clips with effects
on Mar 28, 2014 at 7:28:53 pm

And I've already exported a rough cut of this video before and it worked then. It had the same kind of problems, but like I said, I unclicked the "Report dropped frames" option and it fixed it.


Return to posts index

Shane Ross
Re: Export Issues, pixilation and black screen on clips with effects
on Mar 28, 2014 at 8:11:38 pm

That is part of the issue, because you need to become technically literate with this if you are going to edit without an assistant (where the assistant does all the technical stuff).

Let's see if I can suggest a workable quick fix.

1) Go to the SEQUENCE MENU and choose SETTINGS.

2) In the window that appears, in the section called QUICKTIME VIDEO SETTINGS, click on the menu next to COMPRESSOR, and choose ProREs 422.

3) Render

4) try exporting again.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Mary Teraji
Re: Export Issues, pixilation and black screen on clips with effects
on Mar 28, 2014 at 8:37:40 pm

I know! There needs to be entire classes on just the terminology, and then the theory behind the terminology. I don't understand any of it. On top of the fact that I don't use Apple products, so all the buttons are weird, and everyone emphasises using the shortcuts. No one want to just tell me what to do, they want me to learn the short cuts, WHICH IS A WHOLE OTHER STEP that ultimately don't do anything for me...

I tried what you suggested, and it came out exactly the same. Same problems in the same places.

And I know the footage is all suppose to be in the same formatting or whatever. I don't think it was. But I did successfully export it before, so it is possible without scrapping the whole project and re-importing everything.


Return to posts index


Mary Teraji
Re: Export Issues, pixilation and black screen on clips with effects
on Mar 28, 2014 at 8:39:07 pm

WHOOPS! Wait! Success!

Sorry I exported it, then opened up the old version.

THANK YOU! That worked! I'll remember that for next time!


Return to posts index

Shane Ross
Re: Export Issues, pixilation and black screen on clips with effects
on Mar 28, 2014 at 8:48:02 pm

Glad it worked. And don't use this next time. Next time, convert ALL of your footage to ProRes 422 before you bring it in. Compressor has presets for this. use them!

Good luck with class.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]