FORUMS: list search recent posts

New iMac 13,1 with OSX 10.9.2 not launching FCP7 after clean install [WITH LOG REPORT]

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Nicholas
New iMac 13,1 with OSX 10.9.2 not launching FCP7 after clean install [WITH LOG REPORT]
on Mar 27, 2014 at 3:21:50 pm

I work at a university, and unfortunately I have no control over which computers are purchased for my department(don't get me started...). They upgraded our older iMacs to a newer 13,1 iMac with 10.9.2 installed.

I had the fun of buying an external disc drive, just so I could install FCP7 and the rest of the studio package.

After the fresh install, I launched FCP7 and after pressing the "Register Later" button, it loads everything up to the Master Templates and then the window disappears, and the application closes. No warning, or window. I have rebooted, shut down, cleaned the preferences. Nothing. Here is a crash report:

Process: Final Cut Pro [1840]
Path: /Applications/Final Cut Pro.app/Contents/MacOS/Final Cut Pro
Identifier: com.apple.FinalCutPro
Version: ???
Build Info: FCPApp-1008261348~8
Code Type: X86 (Native)
Parent Process: launchd [159]
Responsible: Final Cut Pro [1840]
User ID: 502

Date/Time: 2014-03-23 13:45:33.666 -0400
OS Version: Mac OS X 10.9.2 (13C64)
Report Version: 11
Anonymous UUID: 3F948FEB-4270-2475-1234-25AC3A84906F

Sleep/Wake UUID: 1D912BC0-A3A3-4145-A827-0B3B4B0E7ED7

Crashed Thread: 0

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
Library not loaded: /Library/Application Support/ProApps/SharedA/Frameworks/ProFX.framework/Versions/A/ProFX
Referenced from: /Applications/Final Cut Pro.app/Contents/MacOS/Final Cut Pro
Reason: image not found

Binary Images:
0x8fe99000 - 0x8fecb417 dyld (239.4) <2E655535-479B-3E48-ADD3-6278819CA38A> /usr/lib/dyld
0x906de000 - 0x906defff com.apple.Carbon (154 - 157) <33457512-4EA2-373B-BB04-A6A7B6D4E54A> /System/Library/Frameworks/Carbon.framework/Versions/A/Carbon
0x90bed000 - 0x90c62ffb com.apple.framework.IOKit (2.0.1 - 907.90.2) /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit
0x9439a000 - 0x9439affd com.apple.audio.units.AudioUnit (1.10 - 1.10) <85316395-817E-342D-8F41-88838EC6FB63> /System/Library/Frameworks/AudioUnit.framework/Versions/A/AudioUnit
0x944f2000 - 0x9469efff com.apple.QuartzCore (1.8 - 332.3) <00167BF7-E3C4-3AA7-8DA0-466BD4175350> /System/Library/Frameworks/QuartzCore.framework/Versions/A/QuartzCore
0x946ce000 - 0x946d5ffe com.apple.agl (3.2.3 - AGL-3.2.3) <665F1D85-FC12-3782-9A2F-9523EE4C9E8E> /System/Library/Frameworks/AGL.framework/Versions/A/AGL
0x95b45000 - 0x95b45fff com.apple.quartzframework (1.5 - 1.5) <95E39CD5-E118-323F-9F0F-EE605EC029CF> /System/Library/Frameworks/Quartz.framework/Versions/A/Quartz
0x95b46000 - 0x95b54ff3 com.apple.opengl (9.6.0 - 9.6.0) <63941A8D-AACC-3C71-BE8C-4DAA913A1439> /System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL
0x973d7000 - 0x9757f4af libobjc.A.dylib (551.1) <18361D2F-0405-39B0-8354-2D865703118D> /usr/lib/libobjc.A.dylib
0x981b8000 - 0x98434fe7 com.apple.QuickTime (7.7.3 - 2826.17) /System/Library/Frameworks/QuickTime.framework/Versions/A/QuickTime
0x98463000 - 0x98464fff libSystem.B.dylib (1197.1.1) <5A9C548E-A852-35B3-B9AB-DF658EF75242> /usr/lib/libSystem.B.dylib
0x99e9b000 - 0x99ef0ff7 com.apple.audio.CoreAudio (4.2.0 - 4.2.0) /System/Library/Frameworks/CoreAudio.framework/Versions/A/CoreAudio
0x9a98a000 - 0x9a9f3fff com.apple.SystemConfiguration (1.13 - 1.13) <144317BE-7AE5-3B8D-90CD-62DCDE9399E7> /System/Library/Frameworks/SystemConfiguration.framework/Versions/A/SystemConfiguration
0x9aa38000 - 0x9aca6ff6 com.apple.security (7.0 - 55471.14) <7915499B-66CF-39FE-B53C-A11C7775314D> /System/Library/Frameworks/Security.framework/Versions/A/Security
0x9acff000 - 0x9acfffff com.apple.Accelerate (1.9 - Accelerate 1.9) /System/Library/Frameworks/Accelerate.framework/Versions/A/Accelerate
0x9b2de000 - 0x9b32fff1 libstdc++.6.dylib (60) <354F284B-2343-3810-9CA2-E28038824F6E> /usr/lib/libstdc++.6.dylib
0x9b417000 - 0x9b619fff com.apple.CoreFoundation (6.9 - 855.14) <756998B3-F507-3474-AFB2-769FC9CE5263> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
0x9b8ea000 - 0x9b8eafff com.apple.Cocoa (6.8 - 20) <63DA3D59-5D81-3340-A985-A11CE4A3E83F> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa



Please help!


Return to posts index

Massimo Alberto Croce
Re: New iMac 13,1 with OSX 10.9.2 not launching FCP7 after clean install [WITH LOG REPORT]
on Mar 27, 2014 at 10:45:11 pm

Mavericks is not supported, partition your disk with and install mac os 10.8.

Massimo Alberto Croce
Video Editor, Colorist, Pro Tools Editor
massimoalberto.croce@gmail.com


Return to posts index


David Gallessich
Re: New iMac 13,1 with OSX 10.9.2 not launching FCP7 after clean install [WITH LOG REPORT]
on Mar 28, 2014 at 2:53:59 am

I've been running fcp7 suite on the latest 27" iMac since January (first on 10.9.1, now on 10.9.2).
I believe there are several others on this forum doing the same, so it should be possible for you also.

Two things that might help:
- You'll need the latest proapps upgrade from apple, and Software Update should detect this.
- You may also need to install Perian tools for Quicktime. (It's end-of-line, just like FCP7.)

I've experienced some transient video/audio latency issues in viewer window: annoying, not quite catastrophic. Biggest issue I've seen on the iMac is with external disks dismounting.

Please keep us posted on what you learn!

dg


Return to posts index


Jon Nicholas
Re: New iMac 13,1 with OSX 10.9.2 not launching FCP7 after clean install [WITH LOG REPORT]
on Mar 28, 2014 at 2:14:09 pm

Thanks for the tips! I made sure to update my pro apps, and I installed Perian, but I'm still getting the same issue. I think I'm just going to have to partition and load 10.8. ...


Return to posts index

David Gallessich
Re: New iMac 13,1 with OSX 10.9.2 not launching FCP7 after clean install [WITH LOG REPORT]
on Mar 28, 2014 at 7:58:35 pm

OK, here's another possibility ...
I did a quick googling of "A/ProFX" and came up with this thread (see below, at bottom).
This was posted in 2010, and involved FinalCut Express. But the problem seems very similar, if not identical.

Because I did NOT do the step-by-step install of every final cut (from FCS to FCS HD), I don't have LiveType loaded (and I didn't see this problem).
Based on this discussion thread, I'm wondering if LiveType is an issue here.

So, it might be worth a try to install w/o LiveType, or perhaps try the method on this older thread.
(Also - "FCS REMOVER" from Digital Rebellion is a free app -- might be handy in your situation.)


Here's that discussion link: https://discussions.apple.com/message/10842881#10842881

Text of the final post in the thread:

This solution worked for me:

I installed FCE4 onto a brand new mini (10.6.2) and had the "/Library/Frameworks/ProFX.framework/Versions/A/ProFX" error.

After an hour of going though the results of googling "/Library/Frameworks/ProFX.framework/Versions/A/ProFX" I found this page:

http://blogs.oreilly.com/aperture/2008/03/apples-pluginmanager-173-utili.ht....

And installing this fixed the problem. Now FCE4 opens as it should

http://www.apple.com/support/downloads/pluginmanager173.html


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]