FORUMS: list search recent posts

Audio Drift When Editing Sound in FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Erin McConnell
Audio Drift When Editing Sound in FCP
on Mar 24, 2014 at 7:21:14 pm

Hello all,

I hope someone can think of a solution to this one! I am editing a video project that has multiple audio lines (6-8) in FCP 6. The video and audio are in the correct formats, ProRes 422 and aif, respectively. However, when I try to turn down an individual audio line, it bumps the in and out points of that audio track, so I lose sync. I've tried linking and unlinking them to the video, editing them as stereo and non-stereo pairs, rendering extra, trashing all of my preferences - nothing! It's really important that I figure this out because there is SO much sound editing to do, and I can't afford this sort of weird glitchyness. Can anyone advise? I've been searching online and can't even find other mentions of this problem!

Thanks in advance!
Xie


Return to posts index

Dave LaRonde
Re: Audio Drift When Editing Sound in FCP
on Mar 26, 2014 at 5:23:11 pm

Without knowing a thing about your hardware, your storage or your OS, here's the only other thing I can can recommend: open the project's Render Manager and delete each and every audio render file within. Then try editing again.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]