FORUMS: list search recent posts

FCP export wav problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Dunford
FCP export wav problems
on Mar 15, 2014 at 6:57:27 pm

FCP is driving me mad!

I'm not sure if others have had this issue but I wasn't quite sure what it would be under so thought I'd just ask

So, I got some audio files back with dialogue processed from my sound guy, put them in the time line and they didn’t sync.

Checked the original files I exported out of the FCP timeline back on top of themselves in the timeline and they didn’t sync up either.

How is that even possible? All the settings on the export are exactly the same as the original.

For example I export 2 mins worth of sound and the file it creates is 2 mins and 4 frames long.

Someone HELP please


Return to posts index

John Fishback
Re: FCP export wav problems
on Mar 16, 2014 at 2:38:46 am

What's the sample rate of the original sound when it was first imported? And what's the sample rate of your sequence? What's the sample rate of the sound guy's files?

John

MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.8.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)
FCP-X 10.0.9, Motion 5.0.7, Compressor 4.0.7

Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN


Return to posts index

Richard Dunford
Re: FCP export wav problems
on Mar 16, 2014 at 1:58:53 pm

All in 48khz


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]