FORUMS: list search recent posts

Audio Drift When Editing Volume Levels

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Erin McConnell
Audio Drift When Editing Volume Levels
on Feb 26, 2014 at 10:17:18 pm

Hi all,

I am working on an editing project that has multiple audio lines. The audio is aiff and the video is the correct Pro Res to be working in FCP 6. However, when I adjust audio levels, either in stereo or as individual tracks, adjusting the volume *lower causes my audio in and out points to shift. I haven't seen this happen before when making a global change, only when doing keyframed wav-form audio adjustments. It's maddening! Can anyone advise? I've checked my timeline settings and everything is correct there, so I'm stumped.

Thank you in advance!


Return to posts index

David Roth Weiss
Re: Audio Drift When Editing Volume Levels
on Feb 26, 2014 at 10:30:18 pm

It sounds as if you may have to trash your FCP preferences. If you don't know how to do that just use the search function at the top of this forum.

David Roth Weiss
ProMax Systems
Burbank
DRW@ProMax.com

Sales | Integration | Support

David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Erin McConnell
Re: Audio Drift When Editing Volume Levels
on Mar 4, 2014 at 9:37:33 pm

Thank you David! I did try this, and trashed all preferences. Unfortunately, it's still happening! Is there any other fix you can think of/anything else that may be causing this? I've tried unlinking stereo lines; the glitch seems to happen no matter what I do.

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]