FORUMS: list search recent posts

Playback issues in Final Cut Pro 7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Jessurum
Playback issues in Final Cut Pro 7
on Feb 20, 2014 at 2:14:08 am

Good afternoon everyone!!

I´ll cut to the chase: I´m currently working with a bunch of MP4 files in H.264 codec. I´m having a ton of issues with this material (my client doesn´t want to change it, for whatever reason): dropped frames, slow render and an unsynched export file (no lipsync).

I have a few questions about this:

-How can I improve the framerate in playback? (can´t find the Unlimiteed RT option)

-How can I fix the lipsync in the export .MOV file? (the Timeline sequence is fine in that regard, I must add)

Thanks in advance.


Return to posts index

Neil Patience
Re: Playback issues in Final Cut Pro 7
on Feb 20, 2014 at 2:46:29 am

Hi Robert,

Pretty much everything you describe is down to trying to edit MP4 H264 files in FCP7. A quick search here will show you this is a no no.
Either you need to transcode your files to ProRes or use something else to edit if your client won't let you change them.
But otherwise these issues will dog you throughout your edit.

best wishes
Neil
http://www.patience.tv

8 Core MacPro, Kona 3, Tangent Wave, Mackie Universal Symphony 6.5 or MC V 7 with Symphony option. FCP7, Color, Media creation and conversion. Adobe Encore DVD creation and authoring.
i7 2.7 Gig MBP (non retina) 16Gigs Ram Blackmagic Monitor Mini Symphony 6.5 or MC v7 with Symphony option FCP7
7TB raid 5 fibre storage.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]