FORUMS: list search recent posts

Missing thumbnails

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Walter Miale
Missing thumbnails
on Feb 15, 2014 at 12:28:54 pm

Running FCP 7 on OS 10.5.

Scratch disk (FireWire external) seems to have a dicey connection lately. I have not isolated it for sure, but it seems to have been the connection to the socket of the surge protector (?!).

On occasion when we boot, the disk doesn't show up in the finder at first. Then after adjusting the connection, or doing nothing, the drive icon for the scratch disk shows up.

It has also happened once or twice that we lost the disk connection while working. After the disk icon reappeared, I had to re-launch FCP, to get the scratch disk and thumbnails back.

But just now, after booting and launching FCP, the thumbnails in the browser and timeline were missing (and, I presumed but did not check, the connection to the media files). They were still missing after re-launch of FCP and after a re-start. Turned out the thumbnail and waveform caches and autosave (but not the capture disk) had to be reset in System Settings.

Now, although we have the media files, the thumbnails are still not back.


Return to posts index

Walter Miale
Re: Missing thumbnails
on Feb 15, 2014 at 12:47:36 pm

Problem solved. Restarted again. Thanks. Couldn't have done it without you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]