FORUMS: list search recent posts

AVCHD to ProRez audio problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Wright
AVCHD to ProRez audio problem
on Feb 7, 2014 at 7:12:47 pm

I have shot on, and edited a lot of AVCHD footage on Sony VG-10's and FCP7. So I know how the process works, and never have problems...

TODAY, someone else gave me some AVCHD footage shot on a Sony RX-10. When I use the log and transfer tool it plays back fine with great audio... but after transferring and playing the transferred prores clip in the viewer (or the timeline) the audio is inaudible. Basically it's so quiet and muffled it is impossible to hear a word. But here's the weird part: The waveforms look perfect!

Never seen this. Anyone??


Return to posts index

Shane Ross
Re: AVCHD to ProRez audio problem
on Feb 7, 2014 at 7:38:29 pm

Mute one track...or make them both panned to 0....mono. Sounds like they are cancelling each other out. It's called "phasing."

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Matt Wright
Re: AVCHD to ProRez audio problem
on Feb 7, 2014 at 9:08:25 pm

You saved me Shane! Phasing it was!


Return to posts index


Shane Ross
Re: AVCHD to ProRez audio problem
on Feb 7, 2014 at 10:17:45 pm

NO worries. This is more common than you might think.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]