FORUMS: list search recent posts

Out of Memory when rendering ... even with NO graphics above 1080p

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Langdon
Out of Memory when rendering ... even with NO graphics above 1080p
on Feb 6, 2014 at 2:13:28 pm

I just purchased the following MacBook Pro (already bitterly regretting not maxing out the RAM at factory, although I don't htink this would help the curent issue I am having).
MacBookPro 2 ghz intel Core i7 - late 2013 - retina 15" - 8 GB Ram, Internal Flash drive 256GB

Installed my FCP 7.0.3 and continued working on a project I had begun on my also new MacMini with similar specs.

After upping the resolution of the 1080p footage by recapturing, from Proxy to ApplePro Res, it came time to render the timeline, which has 1080p renders from AE (lossless+) and some large JPEG images which might be around 3 megapixels.

After a little bit of rendering got a Out of Memory warning and ceased to be able to render. Emptied the renders using Render Manager and kept getting the message after little rendering.

Deleted 75% of the timeline (which is short: 10 minutes!), leaving just ProRes footage with slight motion effects, lower thirds and a Lossless animated opener: about 2 minutes long.... Still getting the message! Restarted, zapped the P-Ram, emptied out renders...

Nothing seems to solve this, and I need to deliver this is 24 hours!
Any help is MUCH appreciated. I know Final Cut has memory limitations, but I've never had this is 10 years of FCP editing.


Return to posts index

Hamdani Milas
Re: Out of Memory when rendering ... even with NO graphics above 1080p
on Feb 6, 2014 at 4:07:07 pm

Is your sequence set to render at 10bit? I have experienced out of memory issues with this setting. Switch to 8bit and the error messages end and rendering resumes.

Hamdani Milas

Independent producer, director, cinematographer, writer, editor
Milas Film Productions, Hong Kong
http://www.milasfilm.com


Return to posts index

Shane Ross
Re: Out of Memory when rendering ... even with NO graphics above 1080p
on Feb 6, 2014 at 4:50:46 pm

Hmmm...that lossless Animation...take it out and render again. If it works, render out of AE in the same settings as your sequence.

And those stills...Mega Pixels is not what you look at. Are any of them over 4000 pixels on any side? If so, they are over 4K and will cause that error. Need to make them under 4000 pixels, and make sure they are RGB and not CMYK color space.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Alan Langdon
Re: Out of Memory when rendering ... even with NO graphics above 1080p
on Feb 6, 2014 at 5:07:42 pm

Thank you for the reply. The Lossless was not the issue (I had used Lossless many times before, too), but rather JPEGS that are larger than 4000 pixels... Always a student, one is. Thanks!!!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]