FORUMS: list search recent posts

Mysterious playback problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sarah Smith
Mysterious playback problems
on Feb 4, 2014 at 9:16:12 pm

Hey Guys!

I've been editing a feature in FCP 7 w/pro res 422HQ footage. No technical problems at all until now.

A few hours ago I was working on it and everything was dandy, but now when I hit play I get no video playback in the timeline canvas, I only hear sound.

I tried watching it full screen and I only get a still image + sound.

I've tried re-starting FCP, re-booting the computer...... no luck.

I'm guessing that maybe there's some setting I accidentally toggled on that needs to come off?

Probably a simple fix... but I'd love some clues if anyone has any!!

Many, many thanks!


Return to posts index

Shane Ross
Re: Mysterious playback problems
on Feb 4, 2014 at 9:33:58 pm

#15 White or Black Canvas or Viewer

Shane's Stock Answer #15: White or Black Canvas or Viewer

Make sure the canvas or viewer are selected then go to VIEW>CHANNELS and set it to RGB. It might be set to ALPHA.

OR...

Click on the drop down menu above the Viewer or Canvas and make sure that you are on IMAGE or IMAGE + WIREFRAME.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Sarah Smith
Re: Mysterious playback problems
on Feb 4, 2014 at 10:17:09 pm

It was the wireframe toggle, THANK YOU.

I must have accidentally hit W on my keyboard.

I love Creative Cow and all who graze on these pastures, thank you for the help !


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]