FORUMS: list search recent posts

Final Cut won't boot, RazerAudio error

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Windsor
Final Cut won't boot, RazerAudio error
on Feb 3, 2014 at 12:30:00 pm
Last Edited By Richard Windsor on Feb 3, 2014 at 12:41:08 pm

So I have been setting up my new Mac Pro and for some reason Final Cut Pro will not boot up. I get an error saying that Razeraudio plugin has crashed. I use a razer mouse and I installed a client that handles the mouse but don't think I installed anything into Final Cut. Has anyone come across this issue or know how to fix it? Final Cut was working fine the day after I installed the Razer mouse software so I am not sure what is going on here.

UPDATE>>>>> I figured out how to fix this and its working now, sorry to bother.


Return to posts index

Paul Vasiliev
Re: Final Cut won't boot, RazerAudio error
on Feb 3, 2014 at 8:53:10 pm

I Have the same error, but i don`t know how to fix it!
Please help!


Return to posts index

Japinder Sandhu
Re: Final Cut won't boot, RazerAudio error
on Feb 25, 2014 at 4:11:57 am

Hello I have the same problem can you please explain to me how you fixed it? I cant open up my application and it gives me the same problem


Return to posts index


Ben King
Re: Final Cut won't boot, RazerAudio error
on Mar 20, 2014 at 8:08:53 pm

Hey guys

I came across this today too - simply remove the plug-in!

If you read your crash reports carefully you can usually see where to find the offending file...


In this case:

/Library/Audio/Plug-Ins/HAL/RazerAudio.plugin/Contents/MacOS/RazerAudio.plugin

"You cannot depend on your eyes when your imagination is out of focus!"
~ Mark Twain


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]