FORUMS: list search recent posts

Problems with latency/sync/offset using Decklink Studio 2

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lars Olav Seim
Problems with latency/sync/offset using Decklink Studio 2
on Jan 30, 2014 at 4:21:26 pm

I´m using one Cinema Display as main monitor and a HDTV as external monitor. The HDTV is connected with a Blackmagic Decklink Studio 2 card via HDMI. When playing audio and video via HDMI (audio follows video) everything is OK. But when playing audio through my Mac Pros audiocard (RME audio card) video and audio will not sync. Btw, this is the reason I bought the Decklink card, to use the offset function in FCP to correct this latency.

But when adjusting the offset in FCP the sync on my main monitor (Cinema Display) is adjusted, not on the HDTV! How can I fix this so the offset will adjust sync on the HDTV?


Return to posts index

Lars Olav Seim
Re: Problems with latency/sync/offset using Decklink Studio 2
on Feb 3, 2014 at 8:05:56 am

I have now tuned the offset so the main monitor (Cinema Display) is in sync with the HDTV. The only output on the HDTV is optical so I have to transform from digital to analog signal. I really hope this will not cause any latency in audio? I that case I´m back where I started..

I can use headphones out, but I guess that will be crappy audio signal because of preamp in the TV.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]