FORUMS: list search recent posts

XDCAM converted to xdvd and xdv6

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Kovack
XDCAM converted to xdvd and xdv6
on Jan 22, 2014 at 8:03:53 pm

An editor friend is having a strange problem that I've been recruited to solveā€¦..

Using FPC 7.0.3 to edit a series of interviews with and XDCAM EX 1080p 23.98 codec and all was well. The project was put on hold for a while and now when I attempt to play these clips the audio is fine, but the video is nothing but a green screen. Attempting to play the clips in finder or with QuckTime gets audio with a black screen. Also, FCP says the codec is now either xdvd or xdv6 (its different from clip to clip). Another odd thing is that now all the file names "- XD" in them (for example "Anderson_07_003.mov" is now "Anderson_07_003-XD.mov).

I've taken the drive with the media to another system and everything is as it should be. Everything plays fine (audio and video) no matter how I play it (finder, Quicktime, FCP), the codec reads XDCAM EX 1080p and the "-XD" is gone from the file names.

I have a theory as to what happened on the original system, so let me see if the video techies agree:
during the down time on this project another project required several clips be downloaded from Youtube. To do that he downloaded two programs - Mactubes and Max Youtube downloader. My theory is that one of these buggered some setting and now xdv6!!! Is anyone familiar with either of these programs and their potential interference with FCP? And is there an easy fix?

Any help or advice would be fantastically appreciated.

Thanks,

Ryan K


Return to posts index

Joseph Robba
Re: XDCAM converted to xdvd and xdv6
on Mar 19, 2014 at 1:28:34 pm

I've just encountered this issue today. I'm working at a production house and this is only occurring in one of the Edit Bays. I have 2 clips that played fine in another room, but now I can not render in this room. I keep getting an error code, saying that I may be using a compression type without the corresponding hardware card. The codecs for the 2 clips I'm currently having the issue with read as "xdvd" and "xdv4". The short answer I've been given here, is to transcode the footage to ProRes, but obviously if this issue continues with projects with multiple files like this, then it becomes a bigger issue. Ryan, were you ever able to reach a solution on this?


Return to posts index

Ryan Kovack
Re: XDCAM converted to xdvd and xdv6
on Mar 19, 2014 at 3:04:51 pm

Hi Joseph,

It turned out to be a conflict between the OS and the version of Pro Apps that was running on the system (it was a while ago, and not a system I have access to any longer, so I can't remember which version of either it was).

The solution turned out to be a simple software update. Give that a try and let me know.

Good Luck,

RK


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]