FORUMS: list search recent posts

Audio/Video Sync problems persisting

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan Reed
Audio/Video Sync problems persisting
on Jan 21, 2014 at 2:03:01 pm

I know this has been answered before, but I'm still having issues.
I shoot live band videos.

I record my audio on my H1 Zoom, It records at 44.1. There is no way that I can tell on how to change this setting on it. It seems to be stuck on that setting.

I shoot on a T3i, and record in 1920X1080 30, audio is 48.0

I edit on Final Cut Studio 3, AKA FCP7.

Now on my FCP Aud Format for the Zoom is 32-bit Floating point and my video is 16-bit integer.

I transcode the footage to Apple ProRess 422, keeping the 29.97 though i do have the option to change the 48 rate to 44.1.

My sequence is 1920X1080 29.97 FPS Apple ProRess 422 48.0 32-bit Floating Point.

The strange thing is I had this problem before when i was filming at 24fps vs the 30. My brother who works with audio suggested the 30fps change in filming and up till now that has worked. So I'm baffled as to why this isn't now.

I had read about an "audio FPS Stamp" that fcp does so I went into my Easy set up and changed my FPS to match what i was working on and that didn't work. I deleted my audio from my computer, got my SD card, reattached it to my computer, re named the files and re downloaded them onto my computer, I then dragged and dropped from the file window to the Browser to import them into FCP, that also did not work.

I'm bringing both video and my separate audio track into the sequence, grab a frame to sync everything, namely something noticeable. Like a snare or a word in the lyrics. I check it by playing the video and everything is in sync. I go to the end of the clip and it is WAY out of sync.

I hope this has given you enough information, if you have any questions for me please let me know... outside of that... HOW DO I MAKE IT STOP!... or more START syncing up.

Thanks.


Return to posts index

Nikolas Bäurle
Re: Audio/Video Sync problems persisting
on Jan 21, 2014 at 3:47:51 pm

You need to record sound in 48 KHz. Covery your 44.1 KHz sound to 48 KHz before importing. That should work. They will always drift out of sync if you put them together.

"Always look on the bright side of life" - Monty Python



Return to posts index

John Fishback
Re: Audio/Video Sync problems persisting
on Jan 21, 2014 at 4:35:12 pm

I'm not familiar with Zoom specifics. You mention 30 and 24. If that's actual 30 or 24 instead of 29.97 or 23.976, you will definitely have sync issues. You can use Wave Agent from Sound Devices to change the t/c rate.

Checkout this thread where Jeremy Garchow outlines a way to address out-of-sync audio due to different frame rates.

John

MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.8.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)
FCP-X 10.0.9, Motion 5.0.7, Compressor 4.0.7

Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN


Return to posts index


Michael Gissing
Re: Audio/Video Sync problems persisting
on Jan 22, 2014 at 4:31:56 am

And FCP can only handle 24 or 16 bit files. 32 bit float refers to the sequence setting. So convert your Zoom files to 24 bit 48khz wav before importing into FCP.

Ditto the frame rate clarification. The Zoom shouldn't be recording a frame rate. It is just audio.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]